locked
I've tried everything RRS feed

  • Question

  • Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->6:19 PM 5/24/2007
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-J8BM6-MXPH6-3R2BW
    Windows Product Key Hash: YMRVitCEjlJfwDQfjDvm97FbWA4=
    Windows Product ID: 55277-OEM-2111907-00103
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: e25475f9-a470-4d78-a23e-e05860aa0201
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>e25475f9-a470-4d78-a23e-e05860aa0201</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-3R2BW</PKey><PID>55277-OEM-2111907-00103</PID><PIDType>2</PIDType><SID>S-1-5-21-3496960846-1047755691-1924914340</SID><SYSTEM><Manufacturer>eMachines, Inc.</Manufacturer><Model>Imperial</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>6.00</Version><SMBIOSVersion major="2" minor="31"/><Date>20031002000000.000000+000</Date><SLPBIOS>EMACHINES</SLPBIOS></BIOS><HWID>FA9E3C4F01842042</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>eMachines</name><model>T2642</model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    --------------------------------------------------------------

    Julie

    Tuesday, May 29, 2007 12:30 AM

Answers

  • Fuhgitit,

     

    Please repost in the XP WGA forum here:  http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=442&SiteID=25

     

    Before you repost, download and run the current version of the mgadig utility--- http://go.microsoft.com/fwlink/?linkid=52012 ---you are using a version that is almost a year old.  Finally, please give us some idea of what is wrong, what errors you are experiencing, etc.

    Tuesday, May 29, 2007 2:34 AM
  • Dear Fuhgitit,

    Thank you for your interest in the Buy Local program. It appears that you are not eligible as you did not purchase your machine from a system builder, as indicated in your diagnostic report:

     

    Windows License Type: OEM SLP

     

    Upon further investigation it appears you purchased your system from eMachines.

     

    Please let me know if you have additional questions or comments.

     

    Thank you,

    Jenifer

    Tuesday, May 29, 2007 7:16 PM

All replies

  • Fuhgitit,

     

    Please repost in the XP WGA forum here:  http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=442&SiteID=25

     

    Before you repost, download and run the current version of the mgadig utility--- http://go.microsoft.com/fwlink/?linkid=52012 ---you are using a version that is almost a year old.  Finally, please give us some idea of what is wrong, what errors you are experiencing, etc.

    Tuesday, May 29, 2007 2:34 AM
  • Dear Fuhgitit,

    Thank you for your interest in the Buy Local program. It appears that you are not eligible as you did not purchase your machine from a system builder, as indicated in your diagnostic report:

     

    Windows License Type: OEM SLP

     

    Upon further investigation it appears you purchased your system from eMachines.

     

    Please let me know if you have additional questions or comments.

     

    Thank you,

    Jenifer

    Tuesday, May 29, 2007 7:16 PM