locked
Starting up Life Meeting gives a "Debugger could not be started because no user is logged on." error RRS feed

  • Question

  • Has anyone experienced the error below? I'm using Live Meeting Public Beta build 6090 on an XP SP2 machine. It used to work properly but suddenly today it came up with this error. Rebooting the machine still causes the error to occur. The only change that I have made is to install Outlook 2007 (+patch) to plan conferences from the Add-in.

     

    An unhandled win32 exception occurred in PWConsole.exe [2592]. Just-In-Time debugging this exception failed with the following error: Debugger could not be started because no user is logged on.

    Check the documentation index for 'Just-in-time debugging, errors' for more information.

    Zie Help en ondersteuning op http://go.microsoft.com/fwlink/events.asp voor meer informatie.

     

     

    The strange thing is that the same Live Meeting version doesn't give any errors on my colleague's XP SP2 installation.

    This version also works on our Vista laptops...

     

     

    /Thomas

     

     

     

    Friday, August 17, 2007 12:57 PM

Answers

  • I was installing the latest version of live meeting (806362) and got the same error. I found out that it is an audio/video issue. I was able to log on via "Share content using Live Meeting" using Office Communicator. Live Meeting starts with the audio/video muted and then it works.

     

    If I start the AV wizard in Life Meeting it crashes again.

     

    I'll reinstall my A/V drivers on the laptop to see if there is any imprvement.

     

    /Thomas

     

    Friday, August 17, 2007 1:26 PM