locked
Vista Business Validation Error 0xC004C4A8 RRS feed

  • Question

  •  

    Laptop working great until this morning.  Looking for an idea of where to proceed from here.  Lenovo are suggesting restore to factory default hard drive image.  Got to be an easier way..??  Help please.

     

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0xc004c4a8 / 0x0
    Windows Product Key: *****-*****-FRJ4T-BKD6B-C47PP
    Windows Product Key Hash: h84FlI5BStAbDjCJPyURCinXnx8=
    Windows Product ID: 89576-OEM-7332141-00143
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: {0D4D12BC-AB59-4D7E-B8B4-C0E5A39C7850}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0D4D12BC-AB59-4D7E-B8B4-C0E5A39C7850}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-C47PP</PKey><PID>89576-OEM-7332141-00143</PID><PIDType>2</PIDType><SID>S-1-5-21-4231605666-579416824-4187815127</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>0768GXM</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>63ET59WW</Version><SMBIOSVersion major="2" minor="4"/><Date>20070124000000.000000+000</Date></BIOS><HWID>17333507018400EA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-63   </OEMTableID></OEM></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>6DB3F50E5B87D86</Val><Hash>WXCUiaqu2tFAYpOU6NxjmaAAxJA=</Hash><Pid>89409-707-2400285-65283</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, July 19, 2007 1:32 AM

Answers

  • Thanks for the link...unfortunately this solution didn't work either.  In the end my user couldn't wait for another solution and we had to reimage the hard drive with the factory default.  This worked but took a long time and required a restore of backup data.

     

    This shouldn't happen.  The Vista licensing scheme is unnecessarily complicated,  I have my suspicions that this was caused by the install of a new graphics driver, fooling the install of windows into thinking it was relocated to a different machine and consequently locking up...!

     

    Guess its just a case of bad luck.

     

    Michael

    Monday, July 23, 2007 11:37 PM

All replies

  • You can get started with phone activation by typing "slui.exe 4"
    in the search field in the Start Menu and pressing Enter.
    The phone activation process takes about 6 minutes.

    Thursday, July 19, 2007 1:34 AM
    Moderator
  • Sorry but I can't get to the start menu, as windows only starts up with an option that opens internet explorer access only.

     

    next...

     

    Thursday, July 19, 2007 1:38 AM
  • Thursday, July 19, 2007 3:49 PM
    Moderator
  • Thanks for the link...unfortunately this solution didn't work either.  In the end my user couldn't wait for another solution and we had to reimage the hard drive with the factory default.  This worked but took a long time and required a restore of backup data.

     

    This shouldn't happen.  The Vista licensing scheme is unnecessarily complicated,  I have my suspicions that this was caused by the install of a new graphics driver, fooling the install of windows into thinking it was relocated to a different machine and consequently locking up...!

     

    Guess its just a case of bad luck.

     

    Michael

    Monday, July 23, 2007 11:37 PM