locked
Computer says activated, Microsoft says no RRS feed

  • Question

  • Hi there,

     

       I've been perusing these forums for help and seen people with problems similar to mine, yet no fixes have worked for my issue.

       Here's whats happened: I bought Windows Vista a few days after it came out, activated it, validated it, and it worked fine. A few weeks ago, it told me my copy was not valid and displayed a "Windows Vista (TM) Build 6000 This Copy of WIndows is not genuine" message on my desktop. That message went away by itself the next time I rebooted. Yesterday I downloaded some Windows Updates and once again, my computer told me my copy of windows was not genuine. The only difference was that the next time I rebooted, it would not let me log on until I had "activated" my copy of windows.

       Each time I tried to activate online or enter my product key, Windows would tell me my key was already in use. I managed to finally log on after activating via the phone activation, but each time I turn on my computer it gives me the pop-up "this copy is not genuine, please activate" message. I've tried rebooting, activating online, activating via the phone, using the command prompt activation, and even re-entering my key into  Computer>Control panel>System.

      When I do go to that system window, it tells me that "Windows is activated". I also received confirmation of activation when I tried to activate over the phone. However, whenever I go to the validation page, it tells me I need to activate my copy of Windows before I can be validated.

       What do I do? I've run out of ideas.

    Here's the info i have:

    On the Microsoft Validation website I receive the error code "0xC004C4A6"

    The diagnostics tool has told me this:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-WVPQJ-H9RX2-R6J72
    Windows Product Key Hash: NJaKnMflUqR9oNg+mZBa2Yok6+k=
    Windows Product ID: 89578-015-3428576-71530
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 87b832e8-5ad3-4e39-9aeb-3753d899f642
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-530-645_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>87b832e8-5ad3-4e39-9aeb-3753d899f642</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-R6J72</PKey><PID>89578-015-3428576-71530</PID><PIDType>5</PIDType><SID>S-1-5-21-888890740-2170682970-1754161520</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20050217000000.000000+000</Date></BIOS><HWID>96303507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65918</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, March 18, 2007 8:45 PM

Answers

All replies

  • The only activation we have on record for you key is an online activation in February.  Could I ask you to try phone activation again, but this time speak with a person when you're given the option.  You can get started with phone activation by typing "slui 4" in the search field in the Start Menu and pressing Enter.

    Please let me know how that goes.  Thank you!

    Monday, March 19, 2007 8:20 PM
  • no dice.  i've now activated over the phone using the automated system, by talking to a person, and by using the internet "slui" activation. each time, my computer tells me my activation was successful and again, each time, microsoft tells me I need to activate my copy of Vista before validating it. I've phoned Microsoft CS, anti-piracy phoneline, technical support, and now even technical support emails. no amount of phone activation has helped me.

     

    is there any hope?

    Wednesday, March 28, 2007 4:16 AM
  • Did you try phone activating after 3/18?  Could you rerun the WGA diag tool and post the results?  What licensing state do you see when you type "slmgr -dlv" at an elevated command prompt (you can get there by right-clicking on Command Prompt in the Start Menu and choosing "Run as administrator").

     

    Thank you!

    Tuesday, April 3, 2007 12:10 AM
  • I have tried the phone activation around five seperate times after March 18th.

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-WVPQJ-H9RX2-R6J72
    Windows Product Key Hash: NJaKnMflUqR9oNg+mZBa2Yok6+k=
    Windows Product ID: 89578-015-3428576-71530
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 87b832e8-5ad3-4e39-9aeb-3753d899f642
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-530-645_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>87b832e8-5ad3-4e39-9aeb-3753d899f642</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-R6J72</PKey><PID>89578-015-3428576-71530</PID><PIDType>5</PIDType><SID>S-1-5-21-888890740-2170682970-1754161520</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20050217000000.000000+000</Date></BIOS><HWID>96303507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65062</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    BUT

    The command promp option tells me my license state is "Licensed".

    Friday, April 6, 2007 2:58 AM
  • Hi John,

     

    Please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860& and post your confirmation number here.  It looks like you've hit a pretty hairy corner case and I'd like to be able to contact you directly so I can send you a new product key.  Thank you!

    Tuesday, April 10, 2007 11:24 PM
  • Here's my confirmation number, 1033687619

     

    Thanks for your help!

     

    -John

    Tuesday, April 17, 2007 2:43 AM