locked
Backup cannot start on "exotic" hardware configuration RRS feed

  • Question

  • I have come to have issues regarding backup my primary computer. On it, I have several Virtual PCs which successfully backup/restore. They're not the issue however- it's the host. Over the years, I've used it to play around with Linux, BSD, et al... and now I find myself running XP Home exclusively. However, as a leftover, I have Windows installed on the D:\ drive, formatted as NTFS. The D:\ drive is the only partition on DISK 1, as named by the Disk Manager. On Disk 0, I have a 40mb (yes, megabytes) formated as FAT, mapped as C:\, for use with the NT boot loader. the rest of the 20gb disk is devoted to an encrypted partition, encrypted with Truecrypt. It's considered a raw drive by the Disk Manager. And the last disk is Disk 3, entirely encrypted with aforementioned software.

    Now, my issue is with backing up the NTFS partition. It isn't encrypted, seeing as how XP doesn't support booting off such a drive. Which brings about the obvious question, why fail? The error massage I get is a STRINGBUG message that cites a "volume snapshot" error. Drive D:\ is a 6gb disk, that boots off the MBR on C:\.

    Any ideas out there?
    Sunday, March 4, 2007 4:14 AM

Answers

  • My! That's certainly a, umm, "unique" configuration.

    The best I can do for you is suggest you check the bug reports on Connect. Search for stringbug; there are about 15-20 bug reports there. If one matches your problem, weigh in on it by validating it and voting. Microsoft is using that information to prioritize.
    Sunday, March 4, 2007 4:48 AM
    Moderator