none
Username taken? RRS feed

  • Question

  • When I signed in and tried to register my normal nick "Metallica" I got a message stating that username already existed.

    A search by username doesn't show any members by that name.
    Did Lars reserve it? :)

    Regards,

    Pieter Arntz aka Metallica

    MVP Consumer Security
    • Edited by Pieter_Arntz Sunday, February 24, 2008 7:50 PM signature
    Sunday, February 24, 2008 7:49 PM

Answers

  • Hi Peter-

    From looking at the database, it shows that that user ID is indeed taken. So sorry :) You'll just have to come up with a new fun and exciting name for forums.



    Monday, February 25, 2008 4:09 PM

All replies

  • Hi Peter-

    From looking at the database, it shows that that user ID is indeed taken. So sorry :) You'll just have to come up with a new fun and exciting name for forums.



    Monday, February 25, 2008 4:09 PM
  • Alicia Cales said:

    Hi Peter-

    From looking at the database, it shows that that user ID is indeed taken. So sorry :) You'll just have to come up with a new fun and exciting name for forums.




    Or never come back. :)

    Thanks for looking at places where we can't see.

    Regards,

    Pieter

    MVP Consumer Security
    Monday, February 25, 2008 6:34 PM
  • I had the same problem. No, I don't believe my ID was already taken in this forum. It's the one I use in the old forums, and it seems this forum doesn't make that distinction (from moving threads, perhaps?). Under those circumstances, shouldn't I be ablet to reuse it, rather than, as I have done, make a new one? Very annoying.
    Wednesday, February 27, 2008 12:45 AM
  • KathyW2 said:

    I had the same problem. No, I don't believe my ID was already taken in this forum. It's the one I use in the old forums, and it seems this forum doesn't make that distinction (from moving threads, perhaps?). Under those circumstances, shouldn't I be ablet to reuse it, rather than, as I have done, make a new one? Very annoying.



    Yeah, except these forums honor the same live ID as in the old forums, so if that didn't work, then there's a problem. You shouldn't have to create a new ID for these forums.
    Phil Brammer | http://www.ssistalk.com
    Wednesday, February 27, 2008 3:16 AM
  • Yes, it seems to need a new ID for this forum, even though "Live-ID-wise" it should know I'm the same person.
    Wednesday, February 27, 2008 2:55 PM
  • KathyW2 said:

    Yes, it seems to need a new ID for this forum....



    Not for myself and others it didn't.
    Phil Brammer | http://www.ssistalk.com
    • Edited by Phil Brammer Wednesday, February 27, 2008 6:47 PM Clarification
    Wednesday, February 27, 2008 6:47 PM
  • I don't suppose anyone knows if it can be fixed? I have lots of posts in the message threads being ported here from the old forum, under KathyW, but this forum insists that I can't use that name because it is already taken.
    Thursday, February 28, 2008 8:00 AM
  • KathyW2 said:

    I don't suppose anyone knows if it can be fixed? I have lots of posts in the message threads being ported here from the old forum, under KathyW, but this forum insists that I can't use that name because it is already taken.



    I want to be sure you're not trying to create a new ID for these forums -- you don't need to create an ID for these forums -- it's the same as the existing forums. Just click the sign in link in the upper-right hand corner and sign in just the same as you do in the existing forums.

    Are you saying that doesn't work?
    Phil Brammer | http://www.ssistalk.com
    • Edited by Phil Brammer Thursday, February 28, 2008 3:03 PM 12adaf
    Thursday, February 28, 2008 3:03 PM
  • It would not let me sign in as KathyW. "Already taken". I had to create a new id.
    Thursday, February 28, 2008 4:51 PM
  • To elaborate, when I signed in using the same Windows Live ID as I do on the old forum, my id wasn't KathyW. It was "KMWKMW". I don't know when that was created or why that was picked up instead of KathyW. When I tried to change it to KathyW, it was "Already taken".
    Thursday, February 28, 2008 4:55 PM
  • Kathy,  when you log into the old system with the same liveId what UserName does it bring up?  Can you send me a link to one of the posts you made in the old system so I can see if there is any relationship between the two users.


    Ram T - Forums Dev
    Friday, July 18, 2008 8:58 PM
  •   Pieter,  Are you using the same live Id you had associated to the Metallica user in the old forums system?

    We migrate users from the old system to the new system on a regular basis.  So if you use LiveId1 to Metallica in the old system and then try to use LiveId2 in the new system and try to get Metallica ... you won't be able to. 
    Ram T - Forums Dev
    Friday, July 18, 2008 9:01 PM