locked
Mail Merge - Where are my Recipients ? RRS feed

  • Question

  • Hi,

    I have a question, I hope you can help me out:

    When I do a Mail Merge, I only see e few records, not all. Anybody any clues?

    I do a Mail Merge this way: I select a few records from entity Contacts and click MailMerge (the Word-icon). In the screen that pops up I fill in blanc document and selected records and I clock OK. Then, Word starts and I see a form 'Mail Merge Recipients'. In there, I see 5 records, while I selected 12 records. Why aren't there 12 records?  The Do Not Emails and Do Not Bulk Emails options are set to allow, so that isn't the problem.

    Any help would be highly appreciated!

    Best Regards,

    Leonard

     

     

     

    Tuesday, May 18, 2010 1:23 PM

Answers

  • Check also option 'Do Not send Mails'
    My Dynamics CRM Blog: http://bovoweb.blogspot.com
    • Marked as answer by Leonard_Str Tuesday, May 18, 2010 4:39 PM
    Tuesday, May 18, 2010 3:28 PM
  • Thanks!

    It turns out that there are more fields which values are set to NULL at a conversion from crm 3.0 to 4.0 (the fields donotpostalmail, donotbulkpostalmail, donotemail, donotbulkemail, donotfax en  donotphone). With sql-script the values can be set to 0 again: than the records will be set in Mail Merge

    UPDATE      Contact
    SET         donotpostalmail=0,
                donotbulkpostalmail=0,
                donotemail=0,
                donotbulkemail=0,
                donotfax=0,
                donotphone=0

    • Marked as answer by Leonard_Str Tuesday, May 18, 2010 4:39 PM
    Tuesday, May 18, 2010 4:39 PM

All replies

  • Check also option 'Do Not send Mails'
    My Dynamics CRM Blog: http://bovoweb.blogspot.com
    • Marked as answer by Leonard_Str Tuesday, May 18, 2010 4:39 PM
    Tuesday, May 18, 2010 3:28 PM
  • Thanks!

    It turns out that there are more fields which values are set to NULL at a conversion from crm 3.0 to 4.0 (the fields donotpostalmail, donotbulkpostalmail, donotemail, donotbulkemail, donotfax en  donotphone). With sql-script the values can be set to 0 again: than the records will be set in Mail Merge

    UPDATE      Contact
    SET         donotpostalmail=0,
                donotbulkpostalmail=0,
                donotemail=0,
                donotbulkemail=0,
                donotfax=0,
                donotphone=0

    • Marked as answer by Leonard_Str Tuesday, May 18, 2010 4:39 PM
    Tuesday, May 18, 2010 4:39 PM