locked
NT 4.0 SP6 High Encryption RRS feed

  • Question

  • Where do I post the question.  Does anyone happen to know where I could find NT 4.0 SP6?  I am in the process of restoring a crashed Exchange 5.5 Server that was installed on NT 4.0 SP6.  I downloaded quit a few SP6's that are not high encrypted but to no avail.  I really really need the high encryption SP to do a full re-install.  Previously, I found it on a CDNET website but nowadays all the websites are re-directed to Microsoft which doesn't have it. I understand it's no longer supported...but come on.
    Wednesday, June 17, 2009 2:26 PM

Answers