none
assembly language ml.exe RRS feed

  • Question

  • <style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 9.5px Consolas; background-color: #000000} </style>
    C:\Program Files (x86)\Microsoft Visual Studio\2017\Community\Common7\IDE\VC\VCTargets\BuildCustomizations\masm.targets(50,5): error MSB3721: The command "ml.exe /c /nologo /Sg /Zi /Fo"Debug\AddTwoSum_64.obj" /Fl"Project.lst" /I "c:\Irvine" /W3 /errorReport:prompt  /Ta..\Irvine\ch03\AddTwoSum_64.asm" exited with code 1.
    
    
    i got this error

    • Moved by 宝宝徐 Monday, December 11, 2017 9:50 AM
    Monday, December 4, 2017 12:30 AM

All replies

  • What kind of application are developing? Please share the specific steps or more info that we could reproduce it in our side, then we could help you with it.

    Your understanding and cooperation will be grateful.

     

    Regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    • Edited by Fletch Zhou Monday, December 4, 2017 2:54 AM
    Monday, December 4, 2017 2:54 AM
  • Are you compiling an assembler file? Are there warnings produced by it? If so then you should at least say that you are getting the other messages; you are much more likely to get help if you include relevant information such as that.


    Sam Hobbs
    SimpleSamples.Info

    Monday, December 4, 2017 8:20 PM