locked
Error With Server Restore RRS feed

  • Question

  • I have been trying to do a reinstall/restore of windows home serer vail by both booting from the install dvd and by using the server restore.iso. each time the restore/reinstall starts but stops with an error saying "Cannot restore your server to factory default settings. The XML file that describes the OEM specified disk configuration could not be found. Please contact the manufacture of your server".

     

    This is a server that i build myself to test vail.

     

    any idea on how i can do a restore/reinstall without loosing all my data?

     

    thanks in advance  

    Wednesday, December 15, 2010 1:43 AM

All replies

  • In general (I'm not able to run through a restore at the moment):

    • You run the restore wizard on a workstation, where it creates a bootable flash drive.
    • You then boot the server from the flash drive; this runs a listener that you connect to from the workstation.
    • You go through the prompts to restore your server.

    Are you following this procedure? Also, some users have had problems using a smaller flash drive than that called for by the wizard.

    Also, please look up at the top of this forum where you are warned against running Vail in production. It's beta, and there are bugs (known and unknown) in this version. Trusting your data to a beta operating system isn't a good idea. Hopefully if you can't get the restore to work (I've had no problems) you have a backup of your data elsewhere.


    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 15, 2010 2:43 PM
    Moderator
  • I tried using the server restore iso and it did not work for me on a home-built i3 system.  I was successful in using the install dvd in restore mode.  In my case, I restored from a server backup, in which I only back up the system partition.  The restore process from the install dvd worked quite well.  Since I restored from a server backup, all the data were available.

    I did this restore to replace a 1TB system drive with a 120GB drive, since I exclude the system drive from the storage pool.

    Thursday, December 16, 2010 1:51 AM