locked
Restore Resulted in Checksum Errors RRS feed

  • Question

  • As a test of PP1 Build 1776, I decided to restore the C: Drive on an operational Client using the Beta Dual Boot Restore disk.  I removed the old C: drive and installed a new one then booted on the CD.  It seemed to proceed normally but had a very bad time finding the networking drivers although they were on a flash drive and had been used successfully on two previous occasions for real.  Finally, after three attrempts, it found the drivers and then found the Server.  But, I had to renter the name Server although it showed it in the window as SERVER but then displayed an error on Network connection.  Finally it proceeded.  After a couple of hours, it said it was finished and the system rebooted.  But, a screen displayed an error message that the File Checksum did not equal the drive checksum (not exact but fairly accurate).  Tried all of this three times and got the same error message.  So, I reinstalled the old C: drive and got the comnputer back up and running normally.

     

    Basically, it didn't work.

    Tuesday, July 8, 2008 6:32 PM

All replies

  • Is it possible your cable was not seated or that the replacement C drive is flaky? How about the ram?? Was the replacment drive new or used? If it was a used drive, I'd use the manf. disk tools and check the disk.

    I ask because I just replaced my original C drive (drive failed) in a Dell with a new drive. I used the dual boot CD, installed the network drivers and 50 minutes later booted to the drive without problems. Went from a Hitachi 500 Gig to a Seagate 500 gig.
    WHS saved me.....what else can I say.

    Cruise

    Edit: My PP1 is build 1771, I just noticed you said yours was 1776. May be something with the build.
    Saturday, July 12, 2008 1:29 PM
  • The build number 'shouldn't' have any effect. I've rebuilt a desktop and a notebook with 1776 with absolutely no hitches. (Both were with new sealed disks, and were trials).

     

    Colin

     

    Saturday, July 12, 2008 3:41 PM
  • I don't know either.  When I put the original C: drive back it was fine.  And, I added the new drive as additional storage and it is working fine too.  May just be me!

     

    Saturday, July 12, 2008 5:45 PM