locked
Client & WHS 2011 Backup & Identification Issue RRS feed

  • General discussion

  • Ok Guys

     

    I have no doubt screwed up through my lack of knowledge.

    I have been running WHS 2011 for years no issues backups etc etc working fine.

     

    The past 2 weeks my main Desktop has stopped backing up Critical failure at about 2% it stops.

    First error i thought that having tried it about 10 times i would remove it from the server backup and add it back.

     

    When i went to add it back and reconnect with  a new dashboard. I then hit my next error common fault  ' Unable to Establish a Trust Relationship' So after a few days i found this article below whichh i thought worked it connected me and everything looked correct.

     

    But when i went to reconfig backup it sees my new PC but the options to backup are missing and it does not recognise what O/S my desktop is.

     

    Anybody please help me why am i not able to backup?

    I have also deleted the Server logs to avoid any corruption issues. Everything goes fine on re installing the Connector software accept the PC is not recognised or allowed to join backup????? See here  

    I have also tried connectiing anotherr Pc whichh has never had any connection with the server and i get the same error.

    Dale 

     

    I tried this article i found it sorted the 'Unable to Establish a Trust Relationship' issue but i still have the other problems as shown in the images below.

    1. On the WHS, launch Certification Authority from the Administrative Tools menu
    2. Right-click on the <Server>-CA node and select Properties.
    3. In the Certificates tab of the Properties window, you should see at least two certificates, numbered sequentially.  Double-click the newest certificate.
    4. In the Certificate window, select the Details tab, and click the Copy to File button
    5. Step through the certificate export wizard, choosing any of the first three formats (I used the PKCS #7 format, and selected to include all certificates in the certification path).
    6. Save the file to a location that is accessible to the client you're trying to connect (or a USB drive).
    7. On the client machine giving trust issues, open the certificate management console for the local computer by performing the following:
    8. From a Run line, enter mmc.exe
    9. In the empty console, go to File -> Add/Remove Snap-in
    10. Double-click Certificates
    11. Select Computer Account and click Next
    12. Choose Local Computer, and click Finish
    13. Find the Trust Root Certificates node, and expand Certificates
    14. From the Action menu, Choose All Tasks -> Import
    15. Ensure that the Store Location is Local Machine, and click Next
    16. Browse to the file you exported earlier, click Next
    17. Finish the wizard, and ensure that the new certificate appears in the certificate store
    18. Re-run the Connector software.  It should now run successfully.









    • Changed type Andy Qi Monday, May 13, 2013 9:03 AM
    • Edited by thorrrrr Wednesday, May 15, 2013 7:08 AM
    Wednesday, May 8, 2013 3:17 PM

All replies

  • Hi Andy 

    I have solved nothing the above issue is what i have tried but still got major issues. It is not seeing identifying my Win 8 Desktop but it does connect. It also does not allow any backup with the desktop

    Monday, May 13, 2013 2:03 PM
  • Hi,

    did you already try to reboot both systems?

    Ensure, that there is no time mismatch between the server and the client (this includes date and time zone as well).

    Is there any security software (3rd party firewall, virus scanner) involved on the client side or could be a malware infection the original culprit?

    Would be interesting to see related entries from the event logs on the client.

    Best greetings from Germany
    Olaf

    Wednesday, May 15, 2013 9:01 AM
  • Hi Olaf

    Did the time thing , did the reboot thing as well. I have turned off Win 8 security virus and Firewall.

    I have no malware scanned with several products to test all neg.

    Please see short video here after reboot of both system and install see HERE

    Application Event Log here 

    System Event Log here 

    WHS 2011 Application Log here 

    WHS 2011 Event Log here

    Dale UK



    • Edited by thorrrrr Wednesday, May 15, 2013 1:20 PM
    Wednesday, May 15, 2013 10:05 AM
  • Hi Dale,

    sorry no chance to load full files here and no time (fulltime job).

    After uninstalling Connector, did you try to remove the PC from the console and run a backup cleanup?

    Best greetings from Germany
    Olaf

    Wednesday, May 15, 2013 1:58 PM
  • Hi Olaf

    No worries could you recommend anybody else who is good in this area?

    Thorrrr

    Wednesday, May 15, 2013 4:26 PM