none
student rockstar website sign in [login] RRS feed

  • Question

  •  

    hi friends,

    There is this wierd problem i face everytime i login into www.studentrocktar.com

    after entering my username and password, [under normal circumstances] i should be redirected to www.studentrockstar.com/userhome.aspx, but this is not the case. The page constantly loops and displays the "continue" dialog box.continous loop, i am not redirected to userhome.aspx and the page keeps on refeshing or reloading , and remains blank all the while...

     

    Can somebody help me why this is happening

     

    i am using ie7

     

    i tried the following

    unchecked ssl2.0 and ssl3.0 [previously both were checked]

    checked tls 1.0 as well

    tried with mozilla firefox [same problem]

     

     

    Saturday, January 5, 2008 4:30 PM

Answers

  • which internet connection r u using...this happens even if the connection is weak or u have a low speed internet connection....i use a 2mbps connection but sometimes even i face this prob...
    Monday, January 7, 2008 4:10 PM

  • This due to the low speed of ur internet connection. . . . .. ...

    just use during night time .. .. .  .. ..
    Monday, January 7, 2008 4:27 PM
  • hi the prob may b in u r conn actually through dialup conn srs site can't able access it is only 4 broadband user....

     

    Tuesday, January 8, 2008 4:39 AM
  • hey i think its the connection problem....its true
    right now i am on wifi and i am able to login to student rockstar with the same internet settiings , both in ie and firefox
    Tuesday, January 8, 2008 4:11 PM

All replies


  • Hi ,
    i too experience the same problem ! but not always ! Sometimes it will happen !! But when i cleared the cookies , it will be solved !!
    I think you have to clear ur Cookies and try again !
    Saturday, January 5, 2008 5:16 PM
  • please clear your cookies and histories...using softwares...and then you should get.the problem out

    Sunday, January 6, 2008 7:55 AM
  • thanks for the reply guys....

    cookies cleared
    cache cleared

    still it doesnt work
    Monday, January 7, 2008 11:02 AM
  • which internet connection r u using...this happens even if the connection is weak or u have a low speed internet connection....i use a 2mbps connection but sometimes even i face this prob...
    Monday, January 7, 2008 4:10 PM

  • This due to the low speed of ur internet connection. . . . .. ...

    just use during night time .. .. .  .. ..
    Monday, January 7, 2008 4:27 PM
  •  

    Hey thats my problem also!!!!

     

    I am facing this problem from the start of this contest.

     

    Sometimes it gets login very quickly & @ other times it takes nearly 1-2 hours to login.

     

    I had send this query to admin but he takes care of it.......................

     

    It is a serious problem

    Monday, January 7, 2008 7:08 PM
  • hi the prob may b in u r conn actually through dialup conn srs site can't able access it is only 4 broadband user....

     

    Tuesday, January 8, 2008 4:39 AM
  • Well i dont think iots connection exactly...

    its something else...on the same connection i have tried out the following

     

    winxp + ie 6 or firefox  [works, in some cases does not work, solution uncheck  ssl 3.0 from internet options]

     

    winxp + ie7 or firefox  [does not work] [clearing cookies, caches, unchecking ssl 3.0 also doesnt work]

    vista + ie7 or firefox [does not work] [clearing cookies, caches, unchecking ssl 3.0 also doesnt work]

     

    What now?

     

    Tuesday, January 8, 2008 6:50 AM
  • If u use the internet explorer... you can get the log in very quickly...
    Plz avoid the OPERA and MOZILLA FIREFOX.....
    Tuesday, January 8, 2008 10:52 AM
  • hey i think its the connection problem....its true
    right now i am on wifi and i am able to login to student rockstar with the same internet settiings , both in ie and firefox
    Tuesday, January 8, 2008 4:11 PM