locked
Cannot locate folder F:\ RRS feed

  • Question

  • I tried to run my synctoy and it is not working --- I get errors --- cannot locate folder f:\
    It could not find any of my folder pairs.  The F:\ appears in My Computer.  What is going on?  What is also strange is --- I tried to fun my FreeAgent Go and it shows errors too --- I get Runtime Error --- Program G:\Ceedo\Ceedo/Ceedo.exe.  The applicataion has requested the runtime to terminate it in an unusual way.  I tried to do a system restore and I can't.  This is very confusing.  Please help!
    I use Windows XP
    I use Synctoy 2.0 (just updated from an older version)
    Oh --- When I tried to run FreeAgent Go the other day a popup window appeared saying an update was needed and I clicked on update now --- everything went downhill after that.
    Thursday, September 24, 2009 1:00 AM

Answers

  • Hi -

    Sorry it looks like something was corrupted on the firmware for the FreeAgent drive. You should check with the manufacturer of the drive on how to fix the problem.

    Thanks
    Deepa
    Deepa ( Microsoft Sync Framework)
    Tuesday, February 16, 2010 8:37 PM