locked
Vista Genuine Problem Nov 13, 2007 RRS feed

  • Question

  • Just bought a new Sony Vaio laptop (VGN-N320E) and receiving the similar problem that my Windows Vista is not recognized as genuine.

    This problem started occuring after I ran Windows Update for the first time.

    I went online and validated my Windows using both Firefox and Internet Explorer.

    I tried this below...but didn't work.

    (If you access to the start button)

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times








     




    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-4GV68-6D8JB-G6MF9
    Windows Product Key Hash: Ua+OBZ1y48sKA/bWkfKXiuCrOjY=
    Windows Product ID: 89578-OEM-7332157-00203
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {6090A4D0-B6EB-4612-BF04-EBA645788AF6}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6090A4D0-B6EB-4612-BF04-EBA645788AF6}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G6MF9</PKey><PID>89578-OEM-7332157-00203</PID><PIDType>2</PIDType><SID>S-1-5-21-4221360586-2682073005-1892510376</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-N320E</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0100J4</Version><SMBIOSVersion major="2" minor="4"/><Date>20070208000000.000000+000</Date></BIOS><HWID>37333507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Tuesday, November 13, 2007 7:56 PM

Answers

  • I called Microsoft and they had me follow through with steps 8-10.  When I tried to activate over the phone that didn't work.
    So what they told me to do a system restore which worked.  Lost all my newly installed programs but the error is gone and I can update and use the control panel and Aero.

    Problem resolved!
    Friday, November 16, 2007 8:23 PM

All replies

  • I know that this problem coincides with not being able to use Windows Update, or Aero, but I can't open Control Panel either.  When I click on  Control Panel a box pops up and within a second it dissapears.  I'm guessing this problem goes hand in hand with having this windows not genuine problem?
    Tuesday, November 13, 2007 8:23 PM
  • Hi Brandon_Spud,

     

      Yes, it's called Soft RFM (Reduced Functionality Mode) and it disables Windows Updates (except critical updates), Aero and Control Panel.

     

      It unfortunate that the cscript steps did not work (it usually does in this type of case) so the next step would be to use the Product Key found on the CoA sticker on the bottom of your laptop.

     

    1) Click the Start button

    2) Right-click on Computer

    3) Select Properties

    4) Click the Change Product Key link at the bottom of the window.

    5) Follow the directions to change the product key, but make sure you Activate by Phone

    6) When you Activate by Phone, you will be greeted by an automated voice, either select the option that takes you to a live Activation Rep or if no option is provided, don't press anything and this should force the Automated Voice to transfer you to the Live Rep.

     

    (Activating by Phone and talking to the live Activation Rep are the importent parts, since activating by the internet will not work, nor will activating thru the phone's Automated Voice).

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, November 13, 2007 11:14 PM
  • These directions don't help at all.

    The Properties section of Computer is under Control Panel, thus I'm denied access to this particular page.  When I right-click and choose Properties no new window pops up.

     Is there anyway around this?

    Also, what is the phone number to call to activate?
    Wednesday, November 14, 2007 12:31 AM
  • Hi Brandon,

     

      That should not happen, in RFM, we disable the Control Panel Interface, but we do not disable programs, that reside in the Control Panel, from being launched.

     

      If no window comes up when you right-click Computer and select Properties, it sounds like you have a larger issue then Non-activated and once we get your Vista Activated, you may have additional issues to be resolved.

     

      OK, the alternate steps to get you to the Change Product Key window is to:

    1) Click the Start button

    2) Type: slui.exe 3 and hit the Enter key

    3) Type in the Product key from the sticker on your computer

    4) Click the Next button.

    5) You will be asked if want to Activate, click ok

    6) It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 7)

    7) Click the Start button

    8) Type: slui.exe 4 and hit the Enter key

    9) Select your location in the drop down menu and click the Next button

    10) The next screen provides the number to call to Activate by Phone

    NOTE: when you call that number, you will first hear an Automated Voice that will try to Activate Vista for you. If the Atomated Voice gives you an option to talk to a Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep will your Activation be successful. 

     

    Once completed, you may need to reboot twice.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, November 14, 2007 8:31 PM
  • I called Microsoft and they had me follow through with steps 8-10.  When I tried to activate over the phone that didn't work.
    So what they told me to do a system restore which worked.  Lost all my newly installed programs but the error is gone and I can update and use the control panel and Aero.

    Problem resolved!
    Friday, November 16, 2007 8:23 PM