locked
Simultaneous calls won´t ring on the Communicator RRS feed

  • Question

  • Hi

     

    I have a environment consisting of a Standard Edition Server and a Mediation Server connected via a Dialogic DMG 2000 to a Nortel CS 1000 with Q-sig.

     

    If i configure my communicator for simultaneous calls all the calls go to the other phone but the communicator is not ringing. I have tried this with extensions in the PBX and external numbers. The calls are ringing there but not at the Communicator. It behves as If i forward calls instead of configure parallell ringing.

     

     When I try to analyze the Sipstack I don´t know what it should look like on simultaneous calls. It says it is routed on request of a application (that would be the Communicator handing of the call instead of simultaneous ? )

     

    Any clues ?

     

    Regards

    Torbjörn Zars

     

    Monday, February 18, 2008 10:08 AM

Answers

  • Problem solved

     

    I got in touch with support at Dialogic.

    Solution: Changing two Advanced Gateway parameters

    Call Connect Mode from Instant to OnAnswer

    Increasing the Outbound Call Connect Timeout from default 10000 ms to 30000 ms

     

    /Torbjörn  

    Tuesday, February 19, 2008 12:46 PM

All replies

  • This is an interesting problem and one I have also encountered when routing calls to non ISDN trunks. I would check your Q-sig signaling if you can as this may be a problem with the signaling coming from your trunk telling OCS it has accepted the call. In my experience if you dont have ISDN connected to your PBX on the PSTN side your functionallity may be limited for Sim ringing. If you do then I would change your signaling between your PBX and OCS to ISDN as well or if you can. I have also seen this with other products besides OCS that do a similar feature. 9 times out of 10 ISDN signaling is always the key to working successfully. Hope this helps.

     

    Cheers

    Chris

     

    Monday, February 18, 2008 3:26 PM
  •  

    I find it a little odd that the Q-sig/ISDN should be the answer. If I call from a Tanjay-device the Q-sig/ISDN is not involved until call setup. I still get the same problem. The calls are "forwarded" to the number outside the OCS without ringing on my Communicator.

     

    /Torbjörn

    Tuesday, February 19, 2008 7:46 AM
  • Problem solved

     

    I got in touch with support at Dialogic.

    Solution: Changing two Advanced Gateway parameters

    Call Connect Mode from Instant to OnAnswer

    Increasing the Outbound Call Connect Timeout from default 10000 ms to 30000 ms

     

    /Torbjörn  

    Tuesday, February 19, 2008 12:46 PM
  • Glad to see you got your solution without to many problems or having to change any trunking. Interesting parameter changes to. Thanks for posting your solution.

     

    Friday, February 22, 2008 4:41 PM