none
Problem with this forum RRS feed

Answers

All replies

  • Hi OssieMac,

    to report any bug regarding the forum, you can refer link below.

    Forums Issues (not product support)

    to provide any feedback regarding the forum , you can refer link below.

    Suggestions and Feedback for the Forums

    currently , i move this thread to 'Forum Issues' Forum.

    so you not need to create new thread there.

    Thanks for your understanding.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, July 13, 2017 8:56 AM
  • Report the problem to the forum admins by emailing to:

    fissues [at] microsoft [dot] com


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Thursday, July 13, 2017 9:16 AM
    Moderator
  • This has been an ongoing problem all of MSDN / TechNet forums (listviews not updating) off and on for the last few months. Lately last two weeks. Engineering reports they're again working on the problem. The issue has changed slightly in that I think the updates to listviews are now periodic as opposed to old continuous method. Now it appears if a post happens to come in at the right moment then it misses the update and is forever skipped unless someone interacts with that thread (i.e. replies to it, marks proposed, etc.) I see it for my own replies two or three times a day now for last 2 or 3 weeks.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Thursday, July 13, 2017 12:20 PM
    Moderator
  • Thank you all for the information. At least I know now that it is not a problem specific to me due to a browser problem.

    However, I would like an answer from the forum owners as to why the link in the following screen snippet when if the link is clicked, there is nothing about making suggestions or am I missing something.

    Screen snippet from link:  https://social.msdn.microsoft.com/Forums/en-US/home?forum=exceldev&filter=alltypes,noreplies&sort=lastpostdesc


    Regards, OssieMac

    Thursday, July 13, 2017 11:10 PM
  • Seems a generic launch page with many destinations. Not sure what type of suggestions you're asking about. You can make suggestions for forums here.

    https://social.msdn.microsoft.com/Forums/en-US/home?forum=suggest

    or since the page you started from was excel dev maybe the excel uservoice page here.

    https://excel.uservoice.com/

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Thursday, July 13, 2017 11:17 PM
    Moderator