locked
Product Key already in Use!!!!! RRS feed

  • Question

  • I upgraded my memory and with reboot was asked to activate windows.  Followed inst. and got message that product key was already in use.  I have tried several times and followed several suggestions found in other posts from MS.  This included the go to system and change product key and a run in command prompt as administrator.  I thought that last one worked because it said "product activated," but I keep getting the bubble that windows could not activate.  My computer is being held hostage and since it has been more than 90 days I am looking at $59 to resolve the MS issue that is simply not my fault!!!!

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-9QBJV-X34R6-BTQKY
    Windows Product Key Hash: vfOFv+jsJoMMywhwetUrq/WyIjc=
    Windows Product ID: 89578-015-7450174-71663
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {14F98326-2770-454C-96DC-2831820E1740}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{14F98326-2770-454C-96DC-2831820E1740}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BTQKY</PKey><PID>89578-015-7450174-71663</PID><PIDType>5</PIDType><SID>S-1-5-21-2512192783-2671327884-3149049076</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0405   </Version><SMBIOSVersion major="2" minor="3"/><Date>20060817000000.000000+000</Date></BIOS><HWID>54313507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>754A95F4C501F4A</Val><Hash>wFV0hd+EzsDN9BBnVDv762UAvf8=</Hash><Pid>54186-640-1596536-17901</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Saturday, December 15, 2007 5:05 PM

Answers

  •  

    Hi snotdoc,

     

      Have you tried the Activation by Phone method? If not, please follow the below steps:

     

    It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:


    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    Thank you,
    Darin Smith
    WGA Forum Manage

    Monday, December 17, 2007 10:25 PM