locked
Tool bar add in the ISV.Config RRS feed

  • Question

  • Hi,

    I am trying to add a tool bar in the ISV.Config below (under Account Entity).  For some reason, the tool bar is not showing up in the CRM.  Am I doing something wrong?

    <Entity name="account">

    .

    .

              <ToolBar ValidForCreate="1" ValidForUpdate="1">
                <Button Icon="/_imgs/ico_18_debug.gif" JavaScript="alert('Test!');" ValidForCreate="1" ValidForUpdate="1">
                  <Titles>
                    <Title LCID="1033" Text="Validated This" />
                  </Titles>
                  <ToolTips>
                    <ToolTip LCID="1033" Text="Validate This" />
                  </ToolTips>
                </Button>

    .

    .

    </Entity>

    Thanks in advance,

    Young

    • Edited by CRM2500 Thursday, April 8, 2010 10:35 PM more detail
    Thursday, April 8, 2010 10:32 PM

Answers

  • Without killing you on the basics, have you turned on Customizations in the Systems Settings for the client types?
    Jerry http://www.crminnovation.com
    Thursday, April 8, 2010 10:38 PM
  • From CRM, navigate to the Settings area.  Click on Administration.  Open the System Settings item.  Click on the Customization tab.  In the middle, under the "Custom menus and toolbars" section add one or more of the following to the Clients field:

    Web Application

    Outlook

    Outlook Offline


    Dave Berry
    Thursday, April 8, 2010 10:40 PM
    Moderator

All replies

  • Without killing you on the basics, have you turned on Customizations in the Systems Settings for the client types?
    Jerry http://www.crminnovation.com
    Thursday, April 8, 2010 10:38 PM
  • From CRM, navigate to the Settings area.  Click on Administration.  Open the System Settings item.  Click on the Customization tab.  In the middle, under the "Custom menus and toolbars" section add one or more of the following to the Clients field:

    Web Application

    Outlook

    Outlook Offline


    Dave Berry
    Thursday, April 8, 2010 10:40 PM
    Moderator
  • Thanks David,

    I forgot about it since working on the mulitple installation of CRM ;-).

    Young

    Thursday, April 8, 2010 10:54 PM