locked
I am missing: bin\awt.dll to install most recent Java software/updates.

    General discussion

  • I am missing:   bin\awt.dll to install most recent Java software/updates.  My present add/remove programs, no longer lists sun Java as being on my computer.  Yet I do find some java installed under C:\ProgramFiles\Java\jre6\bin\java.exe and more Java located under C:windows\system32\java.exe.  I can not get update or new download to install.  I just keep getting this message:  bin\awt.dll: Old file not found.  However, a file of the same name was found.  No update done since files contents do not match.
    What do I do?
    • Changed type JimR1Moderator Sunday, April 25, 2010 7:43 PM
    • Moved by JimR1Moderator Sunday, April 25, 2010 7:43 PM Off topic. Not an MSE question. (From:Microsoft Security Essentials: Getting Started and Upgrading)
    Sunday, April 25, 2010 5:44 PM

All replies

  • Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2; Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) when posting in a forum or newsgroup.

    How does your problem/question pertain to installing/configuring Microsoft Security Essentials?


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
    Sunday, April 25, 2010 6:40 PM
  • WinXP SP 3,  never done this before, and did not know how to list problem.  Can you teel me where to get help? Or how to fix?  Thanks
    Sunday, April 25, 2010 6:58 PM
  • Follow the instructions here: [link removed]
    Sunday, April 25, 2010 7:12 PM
  • Thank you so much.  I will try this, have been fighting this problem for some time.  Your help is really appreciated.
    Sunday, April 25, 2010 7:39 PM
  • It worked and everything is downloaded successfully.  Thank you for your good instructions.  Your great, this really had me upset. Have a good week!  Thanks again,
    Sunday, April 25, 2010 8:22 PM
  • You're welcome & thanks very much for your feedback.

    [@Moderator: This thread can be moved to either IE forum or WinXP Security forum, please.]


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
    Sunday, April 25, 2010 8:35 PM
  • I'm running Windows Server 2003 Enterprise SP2 and having the same issue here.  I tried http://aumha.net/viewtopic.php?f=26&t=43792 but this site does not exist anymore.  Can you please let me know the step to fix it.  I really apprediated your feed back.  Thank you.  -Sam

    Friday, December 10, 2010 4:16 PM
  • I'm running Windows Server 2003 Enterprise SP2 and having the same issue here.  I tried http://aumha.net/viewtopic.php?f=26&t=43792 but this site does not exist anymore.  Can you please let me know the step to fix it.  I really apprediated your feed back.  Thank you.  -Sam


    Windows Server forums here: http://social.technet.microsoft.com/Forums/en-US/category/windowsserver//

     


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Friday, December 10, 2010 6:07 PM
    Moderator
  • I hate to say it but this bin\awt.dll problem that pops up when installing Java has driven me crazy.  I am using Vista Ultimate and have not been able to locate the answer to fixing this.  Any suggestions that can help me fix this would be fantastic.
    Friday, March 04, 2011 9:22 PM
  • I am having the same problem as dumbfly had with getting the Update for Java.  And getting the same error message.  The only difference is that I am running Vista Service Pack 2.  And for some reason the link you provided is not there anymore.  Would you be able to help me w/ this please.  It is really bugging me. I no this is off topic but when I put my problem into google this was the first link listed that looked helpful!

     

    Sincerely 

    David J. Cowen


    Wednesday, March 23, 2011 6:42 PM
  • I am having the same problem as dumbfly had with getting the Update for Java.  And getting the same error message.  The only difference is that I am running Vista Service Pack 2.  And for some reason the link you provided is not there anymore.  Would you be able to help me w/ this please.  It is really bugging me. I no this is off topic but when I put my problem into google this was the first link listed that looked helpful!

     

    Sincerely 

    David J. Cowen


     

     

    You're off topic for this forum, which is dedicated to Windows Live OneCare

    Java help: http://www.java.com/en/download/help/index.xml

    Vista forums: http://social.answers.microsoft.com/Forums/en-US/category/windowsvista

    -steve

     


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, March 24, 2011 12:31 PM
    Moderator