locked
Imported Organisation from previous system backup, no reports run. RRS feed

  • Question

  • After importing a new organisation based on a backup from a previous system all reports are now blank. but previous worked on old system, have tried:

    1. reimporting rdl files one by one.
    2. applying a solution exported from the previous system
    3. restarted report server services
    4. checked report server account was in AD report group in CRM OU

    still nothing.


    Tuesday, February 28, 2017 2:30 PM

All replies

  • Create a new report and test is it working or not.

    If it working then replace this your one previous report. 


    Hope this helps. ----------------------------------------------------------------------- Santosh Bhagat If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Friday, March 10, 2017 8:19 AM
  • Please check if your OOB reports are running. If Not, then configure the report server properly.

    Regards, Saad

    Friday, March 10, 2017 8:45 AM