locked
https://live.azure.com has changed - No longer possible to verify domain or download application ID text file RRS feed

  • Question

  • Hi,

    Currently deploying the CRM and PRM portals to CRM 2011 ONLINE and logged in to register the applications only to find that the site has changed.

    It is no loger posible to do the following:

    1. Select Application Type.
    2. Verify Domain.
    3. Return URL Field missing so not possble to enter return URL with ending LiveID.axd.
    4. Cannot download text file for use in the web application project association in VB.
    5. Changes to some fields.

    This changes now renders the whole of SECTION 8 in the both documentations for the CRM and PRM portals invalid.

    Is there a work around for resolving this or updated documentation?

    BR,

    Abby_Doc


    • Changed type Abby_Doc Tuesday, June 7, 2011 7:41 AM
    • Edited by Abby_Doc Tuesday, June 7, 2011 5:43 PM
    Tuesday, June 7, 2011 7:39 AM

Answers

  • This is a recent change in live id. We are investigating a fix for this issue and will update this thread as soon as we have the fix.

    - Palak 

    • Marked as answer by Jim Glass Jr Tuesday, June 14, 2011 4:58 PM
    Tuesday, June 14, 2011 4:19 PM
  • This issue should be resolved for now. Can you please try setting up the live-id again? Note, we no longer need to download the txt file. All other steps remain the same.

    Thanks
    - Palak

    Friday, June 17, 2011 4:57 AM
  • Hi Palak,

    Yes, it works now and thanks for your suggestion.

    For thoes with the same issue.

    ADD your Azure cloudapp URL with the .LiveID.axd in the Redirect URL field and follow the instruction in the document to add your Client ID and Secret KEY.

    Thats it.

    THanks Palak :)

     


    • Marked as answer by Abby_Doc Friday, June 17, 2011 5:07 AM
    Friday, June 17, 2011 5:07 AM

All replies

  • I have noticed this aslo and would welcome some guidance.

     

    Regards
    Andrew

    Tuesday, June 7, 2011 5:35 PM
  • Hi,

     

    any news? i want to deploy customer care accelerator...

     

    Ciao

    Pascal

    Wednesday, June 8, 2011 12:13 PM
  • Hi Pascal,

    Thanks for the link. its infomative and useful.

    Cheers,

    Abby_Doc

    Thursday, June 9, 2011 11:03 AM
  • A quick update after folloiwing the advice in the link and emailed support. It looks like this Live Web Auth will no longer work as the email I got back from support stated that:

    "Web Authentication is deprecated and should no longer be used by partners going forward. In any case I've modified your existing Return URL manually but can't guarantee that this will work, as Web Authentication is no longer supported."

    I am not sure what this means for how we will provide the authentication for this solution now.

    Regards

    Andrew

    Monday, June 13, 2011 11:46 AM
  • This is a recent change in live id. We are investigating a fix for this issue and will update this thread as soon as we have the fix.

    - Palak 

    • Marked as answer by Jim Glass Jr Tuesday, June 14, 2011 4:58 PM
    Tuesday, June 14, 2011 4:19 PM
  • Hi,

    I've same issue, any update on the solution?

    thanks.

    -Chew

    Wednesday, June 15, 2011 3:24 PM
  • This issue should be resolved for now. Can you please try setting up the live-id again? Note, we no longer need to download the txt file. All other steps remain the same.

    Thanks
    - Palak

    Friday, June 17, 2011 4:57 AM
  • Hi Palak,

    Yes, it works now and thanks for your suggestion.

    For thoes with the same issue.

    ADD your Azure cloudapp URL with the .LiveID.axd in the Redirect URL field and follow the instruction in the document to add your Client ID and Secret KEY.

    Thats it.

    THanks Palak :)

     


    • Marked as answer by Abby_Doc Friday, June 17, 2011 5:07 AM
    Friday, June 17, 2011 5:07 AM
  • Hi Palak,

    Could you pls give us procedure to create the SITE

     

    Regards,

    George

    Monday, March 26, 2012 1:43 PM