locked
MCTS Exam RRS feed

  • Question

  • I am working on .Net framework 1.1 for web application development want to give certification exam. Which exam i will best suit?
    Tuesday, April 12, 2011 7:11 AM

Answers

  • Hi,

    You can no longer take exams for .Net 1.1 and the exams for 2.0 retire on 30th June

    http://www.microsoft.com/learning/en/us/certification/exam-dev.aspx#tab4

    So your option is to study for the .Net 3.5 exams or 4.0 exams.

    I do not know your circumstances but there could be value for you to look at the latest .Net versions there have been a lot of enhancements.

    If you would like to give more details happy to give you a fuller answer.

    Kind Regards,

    Ozzy Geoff

    • Proposed as answer by Geoff Clark MCM Tuesday, April 12, 2011 8:53 AM
    • Marked as answer by Rubel Khan Wednesday, May 4, 2011 6:17 AM
    Tuesday, April 12, 2011 8:53 AM