none
windows Vista build 6002 - this copy is not genuine

    Question

  • got the computer 2 years ago and recently had this come up.

    Ran diagnostic and here are results

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Invalid License

    Validation Code: 50

    Cached Online Validation Code: N/A, hr = 0x80070426

    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ

    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=

    Windows Product ID: 89583-OEM-7212101-31756

    Windows Product ID Type: 8

    Windows License Type: COA SLP

    Windows OS version: 6.0.6002.2.00010300.2.0.003

    ID: {10A0DD18-2558-48BC-8B0E-C5CC266202EE}(1)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: Registered, 1.9.42.0

    Signed By: Microsoft

    Product Name: Windows Vista (TM) Home Premium

    Architecture: 0x00000009

    Build lab: 6002.vistasp2_gdr.100608-0458

    TTS Error: 

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Home and Student 2007 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Users\Chopper\AppData\Local\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{10A0DD18-2558-48BC-8B0E-C5CC266202EE}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-K67HJ</PKey><PID>89583-OEM-7212101-31756</PID><PIDType>8</PIDType><SID>S-1-5-21-1895258430-3457251394-2675120076</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>Amilo Desktop Pi3635A</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V3.0U</Version><SMBIOSVersion major="2" minor="5"/><Date>20090407000000.000000+000</Date></BIOS><HWID>0C323507018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>FSC   </OEMID><OEMTableID>PC      </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>7A428B2E14A1F32</Val><Hash>6x9RghQTAYyt3xM4XIu/3sP3kw8=</Hash><Pid>81602-921-3044737-68355</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    Software Licensing service is not running.

     

    Windows Activation Technologies-->

    N/A

     

    HWID Data-->

    HWID Hash Current: MAAAAAEAAQABAAEAAQACAAAAAgABAAEA6GGQwDSjqFrYFNxE8vSaiISFNJ2sVkxY

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x20000

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC 040709 APIC1450

      FACP 040709 FACP1450

      HPET 040709 OEMHPET0

      MCFG 040709 OEMMCFG 

      WDRT 040709 NV-WDRT 

      SLIC FSC   PC      

      OEMB 040709 OEMB1450

      NVHD 040709 NVHDCP 

      SSDT DpgPmm CpuPm

     

    any help would be greatly appreciated!

     

    thanks

    Sunday, October 16, 2011 7:28 PM

Answers

  • "Craig Muncie" wrote in message news:92b69690-b7c5-4446-9f1d-23ed0f2da17e...
    Ok, thanks again.
    Done as asked, and also tried the fix from the sticky at the top of forum, although it didn't appear to do anything.
    Anyways, posted Diagnostic report below after following above steps from yourself.
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ
    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=
    Windows Product ID: 89583-OEM-7212101-31756
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
     
     
    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(820, 9) (null): 0xC004E002
     
     
     
     
    Somewhere along the line we’ve got an improvement :)
     
    Looks like the Licensing Store is corrupted.
    Please try the below steps to recreate the Store with the correct data.

    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice.
    12) You may be required to enter the Product Key and/or Activate.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Thursday, October 20, 2011 9:38 PM
    Wednesday, October 19, 2011 2:16 PM
    Moderator

All replies

  • "Craig Muncie" wrote in message news:1cceee80-431d-44d9-bd1f-50229c04f404...

    got the computer 2 years ago and recently had this come up.

    Ran diagnostic and here are results

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Invalid License

    Validation Code: 50

    Cached Online Validation Code: N/A, hr = 0x80070426

    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ

    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=

    Windows Product ID: 89583-OEM-7212101-31756

    Windows Product ID Type: 8

    Windows License Type: COA SLP

    Windows OS version: 6.0.6002.2.00010300.2.0.003

     

    Other data—>

    SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>Amilo Desktop Pi3635A</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V3.0U</Version><SMBIOSVersion major="2" minor="5"/><Date>20090407000000.000000+000</Date></BIOS

     

     

    Licensing Data-->

    Software Licensing service is not running.

     

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x20000

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      SLIC FSC   PC     

     

     

    any help would be greatly appreciated!

     

    thanks

    The problem is that your Software Licensing Service is not running.
    Have you been using any form of Registry Cleaner??
    First check that the Service is set to start Automatically – click on Start, in the Search box, type SERVICES.MSC, and hit the Enter key. Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties. Make sure that it’s set to Automatic, and click Apply – then try and start the service using the button
    Once that’s properly set, Start the service – how long before it appears to stop again?
    Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?
    Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results.
    sc qc slsvc
    sc queryex slsvc
    sc qprivs slsvc
    sc qsidtype slsvc
    sc sdshow slsvc

    copy and paste the results into your response. (click on the black/white icon top left of the window, click on Edit...>Select All, and hit the Enter key to copy the whole thing to the clipboard, you can then paste it to your response).
    Download, install, update and run a Full System scan with Malwarebytes Anti-Malware (www.malwarebytes.org ) – remove everything it finds.
    does it find anything significant?

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, October 16, 2011 7:59 PM
    Moderator
  • To the best of my knowledge a registry cleaner hasn't been used, however it is a shared computer used by my parents also. 

    Anyway, thanks very much for the reply, done as requested, and here are results :

     

    Microsoft Windows [Version 6.0.6002]

    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

     

    C:\Users\Chopper>sc qc slsvc

    [SC] QueryServiceConfig SUCCESS

     

    SERVICE_NAME: slsvc

            TYPE               : 10  WIN32_OWN_PROCESS

            START_TYPE         : 2   AUTO_START

            ERROR_CONTROL      : 1   NORMAL

            BINARY_PATH_NAME   : C:\Windows\system32\SLsvc.exe

            LOAD_ORDER_GROUP   : ProfSvc_Group

            TAG                : 0

            DISPLAY_NAME       : Software Licensing

            DEPENDENCIES       : RpcSs

            SERVICE_START_NAME : NT AUTHORITY\NetworkService

     

    C:\Users\Chopper>sc queryex slsvc

     

    SERVICE_NAME: slsvc

            TYPE               : 10  WIN32_OWN_PROCESS

            STATE              : 4  RUNNING

                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)

            WIN32_EXIT_CODE    : 0  (0x0)

            SERVICE_EXIT_CODE  : 0  (0x0)

            CHECKPOINT         : 0x0

            WAIT_HINT          : 0x0

            PID                : 2072

            FLAGS              :

     

    C:\Users\Chopper>sc qprivs slsvc

    [SC] QueryServiceConfig2 SUCCESS

     

    SERVICE_NAME: slsvc

            PRIVILEGES       : SeAuditPrivilege

                             : SeChangeNotifyPrivilege

                             : SeCreateGlobalPrivilege

                             : SeImpersonatePrivilege

     

    C:\Users\Chopper>sc qsidtype slsvc

    [SC] QueryServiceConfig2 SUCCESS

     

    SERVICE_NAME: slsvc

    SERVICE_SID_TYPE:  UNRESTRICTED

     

    C:\Users\Chopper>sc sdshow slsvc

     

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR

    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)

     

    C:\Users\Chopper>

    Tuesday, October 18, 2011 9:59 AM
  • "Craig Muncie" wrote in message news:df21f477-92d9-4d6f-a61e-93e29be25353...

    To the best of my knowledge a registry cleaner hasn't been used, however it is a shared computer used by my parents also.

    Anyway, thanks very much for the reply, done as requested, and here are results :

     

    C:\Users\Chopper>sc sdshow slsvc

     

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR

    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)

     

    C:\Users\Chopper>

     
     
    You neglected to use the Run as Administrator option – with the result that the SDSHOW results are incomplete
     
    You also did not say what the results of attempting to start the Software Licensing Service were. – from the above results, it appears that it started OK, but what were the Startup settings previously, and what are they now?
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, October 18, 2011 10:37 AM
    Moderator
  • my apologies.....................

    done it again with Run as Administrator. Set Software Licensing to automatic and started it, it stopped after about 7sec, but no error message or anything appeared. 

    Ran full malwarebytes scan also, with no problems noted. 

     

    Microsoft Windows [Version 6.0.6002]

    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

     

    C:\Windows\system32>sc qc slsvc

    [SC] QueryServiceConfig SUCCESS

     

    SERVICE_NAME: slsvc

            TYPE               : 10  WIN32_OWN_PROCESS

            START_TYPE         : 2   AUTO_START

            ERROR_CONTROL      : 1   NORMAL

            BINARY_PATH_NAME   : C:\Windows\system32\SLsvc.exe

            LOAD_ORDER_GROUP   : ProfSvc_Group

            TAG                : 0

            DISPLAY_NAME       : Software Licensing

            DEPENDENCIES       : RpcSs

            SERVICE_START_NAME : NT AUTHORITY\NetworkService

     

    C:\Windows\system32>sc queryex slsvc

     

    SERVICE_NAME: slsvc

            TYPE               : 10  WIN32_OWN_PROCESS

            STATE              : 4  RUNNING

                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)

            WIN32_EXIT_CODE    : 0  (0x0)

            SERVICE_EXIT_CODE  : 0  (0x0)

            CHECKPOINT         : 0x0

            WAIT_HINT          : 0x0

            PID                : 2072

            FLAGS              :

     

    C:\Windows\system32>sc qprivs slsvc

    [SC] QueryServiceConfig2 SUCCESS

     

    SERVICE_NAME: slsvc

            PRIVILEGES       : SeAuditPrivilege

                             : SeChangeNotifyPrivilege

                             : SeCreateGlobalPrivilege

                             : SeImpersonatePrivilege

     

    C:\Windows\system32>sc qsidtype slsvc

    [SC] QueryServiceConfig2 SUCCESS

     

    SERVICE_NAME: slsvc

    SERVICE_SID_TYPE:  UNRESTRICTED

     

    C:\Windows\system32>sc sdshow slsvc

     

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR

    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

     

    C:\Windows\system32>

    Tuesday, October 18, 2011 11:44 AM
  • "Craig Muncie" wrote in message news:de50c8b6-3920-480c-bc04-bf4eca670171...

    my apologies.....................

    done it again with Run as Administrator. Set Software Licensing to automatic and started it, it stopped after about 7sec, but no error message or anything appeared.

    Ran full malwarebytes scan also, with no problems noted.

     

    Microsoft Windows [Version 6.0.6002]

    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

     

    C:\Windows\system32>sc qc slsvc

    [SC] QueryServiceConfig SUCCESS

     

    SERVICE_NAME: slsvc

            TYPE               : 10  WIN32_OWN_PROCESS

            START_TYPE         : 2   AUTO_START

            ERROR_CONTROL      : 1   NORMAL

            BINARY_PATH_NAME   : C:\Windows\system32\SLsvc.exe

            LOAD_ORDER_GROUP   : ProfSvc_Group

            TAG                : 0

            DISPLAY_NAME       : Software Licensing

            DEPENDENCIES       : RpcSs

            SERVICE_START_NAME : NT AUTHORITY\NetworkService

     

    C:\Windows\system32>sc queryex slsvc

     

    SERVICE_NAME: slsvc

            TYPE               : 10  WIN32_OWN_PROCESS

            STATE              : 4  RUNNING

                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)

            WIN32_EXIT_CODE    : 0  (0x0)

            SERVICE_EXIT_CODE  : 0  (0x0)

            CHECKPOINT         : 0x0

            WAIT_HINT          : 0x0

            PID                : 2072

            FLAGS              :

     

    C:\Windows\system32>sc qprivs slsvc

    [SC] QueryServiceConfig2 SUCCESS

     

    SERVICE_NAME: slsvc

            PRIVILEGES       : SeAuditPrivilege

                             : SeChangeNotifyPrivilege

                             : SeCreateGlobalPrivilege

                             : SeImpersonatePrivilege

     

    C:\Windows\system32>sc qsidtype slsvc

    [SC] QueryServiceConfig2 SUCCESS

     

    SERVICE_NAME: slsvc

    SERVICE_SID_TYPE:  UNRESTRICTED

     

    C:\Windows\system32>sc sdshow slsvc

     

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR

    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

     

    C:\Windows\system32>

     
     
    That all looks normal.
    Last time I came across something like this was in Win 7, and the whole registry Key was missing.
     
    Please open Regedit
    Navigate to the
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\slsvc
    key
    Assuming you find it, please export the whole Key to a text file, compress it to a zip file and upload it to either your SkyDrive, or an alternative filesharing site – post the link to it in your response.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, October 18, 2011 11:52 AM
    Moderator
  • was able to navigate to the registry editor, and slsvc folder, but couldn't see anything that said Key. However, there was a line at the top that stated "value not set", so i assume this to maybe being the key??

    transferred to a text file and this is what came up (no idea if the correct thing though)

     

    Windows Registry Editor Version 5.00

     

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc]

    "DisplayName"="Software Licensing"

    "Group"="ProfSvc_Group"

    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\

      74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,53,\

      00,4c,00,73,00,76,00,63,00,2e,00,65,00,78,00,65,00,00,00

    "Description"="@%SystemRoot%\\system32\\SLsvc.exe,-102"

    "ObjectName"="NT AUTHORITY\\NetworkService"

    "ErrorControl"=dword:00000001

    "Start"=dword:00000002

    "Type"=dword:00000010

    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00

    "ServiceSidType"=dword:00000001

    "RequiredPrivileges"=hex(7):53,00,65,00,41,00,75,00,64,00,69,00,74,00,50,00,72,\

      00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,00,00,53,00,65,00,43,00,68,00,\

      61,00,6e,00,67,00,65,00,4e,00,6f,00,74,00,69,00,66,00,79,00,50,00,72,00,69,\

      00,76,00,69,00,6c,00,65,00,67,00,65,00,00,00,53,00,65,00,43,00,72,00,65,00,\

      61,00,74,00,65,00,47,00,6c,00,6f,00,62,00,61,00,6c,00,50,00,72,00,69,00,76,\

      00,69,00,6c,00,65,00,67,00,65,00,00,00,53,00,65,00,49,00,6d,00,70,00,65,00,\

      72,00,73,00,6f,00,6e,00,61,00,74,00,65,00,50,00,72,00,69,00,76,00,69,00,6c,\

      00,65,00,67,00,65,00,00,00,00,00

    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,14,00,00,\

      00,01,00,00,00,c0,d4,01,00,01,00,00,00,e0,93,04,00,00,00,00,00,00,00,00,00

     

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc\New Key #1]

     

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc\Enum]

    "0"="Root\\LEGACY_SLSVC\\0000"

    "Count"=dword:00000001

    "NextInstance"=dword:00000001

     

    Tuesday, October 18, 2011 12:10 PM
  • "Craig Muncie" wrote in message news:630325ff-0a48-4d83-89cd-71b3e688a23b...

    was able to navigate to the registry editor, and slsvc folder, but couldn't see anything that said Key. However, there was a line at the top that stated "value not set", so i assume this to maybe being the key??

    transferred to a text file and this is what came up (no idea if the correct thing though)

     

     

     

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc\New Key #1]

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc\Enum]

    "0"="Root\\LEGACY_SLSVC\\0000"

    "Count"=dword:00000001

    "NextInstance"=dword:00000001

     
    The highlighted entries are not present on my system, and it would be interesting to know where they came from (but not essential!)
     
    I need to do other things for the rest of the day – as well as check the situation properly. I’ll get back to you tomorrow.
     
    In the meantime, please read the “Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems” sticky at the top of this forum, and see if it helps http://social.microsoft.com/Forums/en-US/genuinevista/threads/
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, October 18, 2011 2:41 PM
    Moderator
  • No problems. Thank you very much for your help so far :)

     

    i checked the link to the sticky at the top of Forum, but didn't seem to apply to my issue :(

    Tuesday, October 18, 2011 4:15 PM
  • "Craig Muncie" wrote in message news:ba769050-8af4-4882-bd1f-c5470e01e5be...

    No problems. Thank you very much for your help so far :)

     

    i checked the link to the sticky at the top of Forum, but didn't seem to apply to my issue :(

    It may not appear to apply – but try the fix anyhow (it won’t hurt, and may help)
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, October 18, 2011 8:22 PM
    Moderator
  • "Noel D Paton" wrote in message news:c9c93ae0-93a6-4011-ae71-5aaba78e401e...
    "Craig Muncie" wrote in message news:ba769050-8af4-4882-bd1f-c5470e01e5be...

    No problems. Thank you very much for your help so far :)

     

    i checked the link to the sticky at the top of Forum, but didn't seem to apply to my issue :(

    It may not appear to apply – but try the fix anyhow (it won’t hurt, and may help)
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
     
     
    Okay – I’ve had a little time to play <g>
     
    We need to remove the extra entries from your registry Key – so first we need to back up the Key
    open Regedit.
    Navigate to the
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\slsvc
    key, and highlight it (i.e. the slsvc entry in the left pane) – right-click on it and select Export
     
    name the file slsvcexport and save it as a Registration File.
     
    Now in the left-hand pane, select the New Key #1 subKey
    right-click on it and select Delete
     
    Now in the left pane select the Enum subKey – again right-click on it, and select Delete.
     
    Close Regedit
    Reboot
    run another MGADiag report, and post it here.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, October 19, 2011 9:00 AM
    Moderator
  • Ok, thanks again. 
    Done as asked, and also tried the fix from the sticky at the top of forum, although it didn't appear to do anything.
    Anyways, posted Diagnostic report below after following above steps from yourself. 
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ
    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=
    Windows Product ID: 89583-OEM-7212101-31756
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {10A0DD18-2558-48BC-8B0E-C5CC266202EE}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Chopper\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{10A0DD18-2558-48BC-8B0E-C5CC266202EE}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-K67HJ</PKey><PID>89583-OEM-7212101-31756</PID><PIDType>8</PIDType><SID>S-1-5-21-1895258430-3457251394-2675120076</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>Amilo Desktop Pi3635A</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V3.0U</Version><SMBIOSVersion major="2" minor="5"/><Date>20090407000000.000000+000</Date></BIOS><HWID>0C323507018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>FSC   </OEMID><OEMTableID>PC      </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>7A428B2E14A1F32</Val><Hash>6x9RghQTAYyt3xM4XIu/3sP3kw8=</Hash><Pid>81602-921-3044737-68355</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  
    Spsys.log Content: 0x80070002
    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(820, 9) (null): 0xC004E002
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    HWID Hash Current: MAAAAAEAAQABAAEAAQACAAAAAgABAAEA6GGQwDSjqFrYFNxE8vSaiISFNJ2sVkxY
    OEM Activation 1.0 Data-->
    N/A
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC 040709 APIC1450
      FACP 040709 FACP1450
      HPET 040709 OEMHPET0
      MCFG 040709 OEMMCFG 
      WDRT 040709 NV-WDRT 
      SLIC FSC   PC      
      OEMB 040709 OEMB1450
      NVHD 040709 NVHDCP 
      SSDT DpgPmm CpuPm
    Wednesday, October 19, 2011 1:51 PM
  • "Craig Muncie" wrote in message news:92b69690-b7c5-4446-9f1d-23ed0f2da17e...
    Ok, thanks again.
    Done as asked, and also tried the fix from the sticky at the top of forum, although it didn't appear to do anything.
    Anyways, posted Diagnostic report below after following above steps from yourself.
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ
    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=
    Windows Product ID: 89583-OEM-7212101-31756
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
     
     
    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(820, 9) (null): 0xC004E002
     
     
     
     
    Somewhere along the line we’ve got an improvement :)
     
    Looks like the Licensing Store is corrupted.
    Please try the below steps to recreate the Store with the correct data.

    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice.
    12) You may be required to enter the Product Key and/or Activate.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Thursday, October 20, 2011 9:38 PM
    Wednesday, October 19, 2011 2:16 PM
    Moderator
  • It worked!!Sorted now

    Thanks you ever so much!!

    Thanks sooo much for taking the time to help me with this, here's hoping I won't be needing anymore help in the near future :)

     

    Craig :)

    Wednesday, October 19, 2011 3:58 PM
  • "Craig Muncie" wrote in message news:9b66bd20-b644-4f49-8829-e508029e1f3c...

    It worked!!Sorted now

    Thanks you ever so much!!

    Thanks sooo much for taking the time to help me with this, here's hoping I won't be needing anymore help in the near future :)

     

    Craig :)

    Great!
    Please post a new MGADiag report, so that we can check the new status and sign off on it.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, October 19, 2011 4:35 PM
    Moderator
  • No probs, here you go :

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Genuine

    Validation Code: 0

    Cached Online Validation Code: 0x0

    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ

    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=

    Windows Product ID: 89583-OEM-7212101-31756

    Windows Product ID Type: 8

    Windows License Type: COA SLP

    Windows OS version: 6.0.6002.2.00010300.2.0.003

    ID: {10A0DD18-2558-48BC-8B0E-C5CC266202EE}(3)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: Registered, 1.9.42.0

    Signed By: Microsoft

    Product Name: Windows Vista (TM) Home Premium

    Architecture: 0x00000009

    Build lab: 6002.vistasp2_gdr.100608-0458

    TTS Error: 

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Home and Student 2007 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Users\Chopper\AppData\Local\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{10A0DD18-2558-48BC-8B0E-C5CC266202EE}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-K67HJ</PKey><PID>89583-OEM-7212101-31756</PID><PIDType>8</PIDType><SID>S-1-5-21-1895258430-3457251394-2675120076</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>Amilo Desktop Pi3635A</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V3.0U</Version><SMBIOSVersion major="2" minor="5"/><Date>20090407000000.000000+000</Date></BIOS><HWID>0C323507018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>FSC   </OEMID><OEMTableID>PC      </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>7A428B2E14A1F32</Val><Hash>6x9RghQTAYyt3xM4XIu/3sP3kw8=</Hash><Pid>81602-921-3044737-68355</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    Software licensing service version: 6.0.6002.18005

    Name: Windows(TM) Vista, HomePremium edition

    Description: Windows Operating System - Vista, OEM_COA_SLP channel

    Activation ID: a4eec485-e375-48b4-8f51-80d13a4086b6

    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f

    Extended PID: 89583-00144-121-031756-02-2057-6002.0000-2922011

    Installation ID: 002804637443989076737171440224198101764702609793612795

    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473

    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474

    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476

    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475

    Partial Product Key: K67HJ

    License Status: Licensed

     

    Windows Activation Technologies-->

    N/A

     

    HWID Data-->

    HWID Hash Current: MAAAAAEAAQABAAEAAQACAAAAAgABAAEA6GGQwDSjqFrYFNxE8vSaiISFNJ2sVkxY

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x20000

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC 040709 APIC1450

      FACP 040709 FACP1450

      HPET 040709 OEMHPET0

      MCFG 040709 OEMMCFG 

      WDRT 040709 NV-WDRT 

      SLIC FSC   PC      

      OEMB 040709 OEMB1450

      NVHD 040709 NVHDCP 

      SSDT DpgPmm CpuPm

     

     

    Thursday, October 20, 2011 7:57 AM
  • "Craig Muncie" wrote in message news:142feca3-c901-4511-aab4-3595bd2d396f...

    No probs, here you go :

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Genuine

    Validation Code: 0

    Cached Online Validation Code: 0x0

    Windows Product Key: *****-*****-T3DWQ-8VTBR-K67HJ

    Windows Product Key Hash: anvzEMgDQeD0HTHyhcAB0Hpclng=

    Windows Product ID: 89583-OEM-7212101-31756

    Windows Product ID Type: 8

    Windows License Type: COA SLP

    Windows OS version: 6.0.6002.2.00010300.2.0.003

     

    Other data-->

    SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>Amilo Desktop Pi3635A</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V3.0U</Version><SMBIOSVersion major="2" minor="5"/><Date>20090407000000.000000+000</Date></BIOS

     

    Licensing Data-->

    Software licensing service version: 6.0.6002.18005

    Name: Windows(TM) Vista, HomePremium edition

    Description: Windows Operating System - Vista, OEM_COA_SLP channel

    Partial Product Key: K67HJ

    License Status: Licensed

     

     

     
     
    It does indeed look good!
     
    Well done  - and thanks for being patient enough to get through it :)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, October 20, 2011 6:27 PM
    Moderator