Secure Desktop Icons RRS feed

  • General discussion

  • HCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    New Dword Called NoSaveSettings & Set It To 1 to Enable It........


    Thursday, February 15, 2007 3:34 PM

All replies

  • You seem to be knowledgeable fellow,though I wish you wrote a bit more

    Thursday, February 15, 2007 4:48 PM
  • write a bit of more details
    Thursday, February 15, 2007 6:03 PM
  • I MEan To Say, Click Start Move To Run Option And Enter 'regedit' Click Run You Will Get THe Browser Window, HCU Stants For HKEY_Current _User.......... And Go ON With MAnipulation
    Monday, February 19, 2007 2:01 PM
  • I HAve Added THe DEtails, By the way Dont U Wanna Secure Your Desktop Icons From YOur Evil Friends?????? :-)
    Monday, February 19, 2007 2:02 PM