locked
Problems in Data Import- Stops at Submitted stage RRS feed

  • Question

  • Hi All

    We are facing a problem in upload of the data into Accounts entity  from yesterday .

     

    While trying to upload the data using the Import option in the Data Management section, we are unable to upload the data into CRM and it stops with the status “Submitted”.

     

    When checked  in the particular import job, no messages/ errors are displayed in the Accounts created/Failures section. However in the System jobs section  the status is shown as waiting.( Screen shot is given below for better understating).

     

    Note that we are not facing any problem while mapping the CSV file  to the DATA MAP  which is already created.

     

    To overcome the problem we tried to restart the Microsoft CRM Asynchronous Processing Service, but we are unable to solve the problem.

     

    Can any one please help to overcome the problem.

     

    Regards

    Nagaraj

    Thursday, June 24, 2010 9:51 AM

Answers

  • Thanks Neil, the service is working, at least it show me "started".

    I have resolve this problem by reinstalling the CRM.

    Regards

    Terry

    Monday, July 26, 2010 10:00 AM

All replies

  • Hi,

    Did you try to import through native mapping

    http://www.dynamicscare.com/blog/index.php/using-the-native-crm-40-import-with-automatic-data-mapping/

    Also just for test try to import 1 or 2 records with 1 or 2 column only and check

     

     


    Mahain
    Thursday, June 24, 2010 9:54 AM
    Moderator
  • Hi Nagraj,

    Open Advanced find and search for your system job and add message and message name column and this column will have actual error on why it is in waiting state..pase the full description from message column over here and then we might able to help you further with this.

     

    Thursday, June 24, 2010 7:22 PM
    Answerer
  • Hi Nagaraj,

    I've seen a plenty of issus on this forum regarding importing data to CRM and I've always suggested them to use the Data Migration Manager for Microsoft Dynamics CRM 4.0.

    This can be installed on any client machine (in the same domain as CRM is). It installs SQL Server Express edition and creates a Data Migration database which will store all your mappings and the data imported as well.

    If in case (very rare though) you receive an error while importing data into CRM, the migrated data can be deleted (from CRM) and the Data Migration Manager will help you do that and re-transported again.

    I also suggest you to try this tool as you can also import Notes and Attachments using the tool. Here is the link to download the tool. http://www.microsoft.com/downloads/details.aspx?FamilyID=6766880a-da8f-4336-a278-9a5367eb79ca&displaylang=en


    Best Regards,
    Gagandeep Singh
    http://mscrmnovice.blogspot.com
    Thursday, June 24, 2010 10:05 PM
  • Hi Nagaraj ShamaraoUsers Medals,

    I got the excatly same problem, and the pain point is no error at all, so right now, i don't know where is the direction.

    Have you solved this problem?

    Thanks

     

    Monday, July 26, 2010 1:59 AM
  • It sounds as though your CRM Asynchronous Service might have stopped working. Have you checked the Async Service on the CRM server?

    Regards, Neil


    Neil Benson, CRM Addict and MVP at Customery Ltd.You can reach me on LinkedIn or Twitter.

    Monday, July 26, 2010 8:44 AM
    Moderator
  • Thanks Neil, the service is working, at least it show me "started".

    I have resolve this problem by reinstalling the CRM.

    Regards

    Terry

    Monday, July 26, 2010 10:00 AM