locked
Client Connector crashes during install RRS feed

  • Question

  • 2 Windows 7 x64 clients successfully load the client connector however, the 32 bit Windows 7 machine on the network crashes the client connector install - whether downloaded or directly run from the browser page. No error message is displayed but the following appears in the Event view:

    Fault bucket 2332817946, type 1

    Event Name: APPCRASH

    Response: Not available

    Cab Id: 0

     

    Problem signature:

    P1: ClientDeploy.exe

    P2: 6.1.8400.16385

    P3: 4d434f69

    P4: KERNELBASE.dll

    P5: 6.1.7601.17514

    P6: 4ce7b8f0

    P7: e0434352

    P8: 0000b760

    P9: 

    P10: 

     

    Faulting application name: ClientDeploy.exe, version: 6.1.8400.16385, time stamp: 0x4d434f69

    Faulting module name: KERNELBASE.dll, version: 6.1.7601.17514, time stamp: 0x4ce7b8f0

    Exception code: 0xe0434352

    Fault offset: 0x0000b760

    Faulting process id: 0x3e8

    Faulting application start time: 0x01cbd72b43363792

    Faulting application path: C:\Windows\Temp\Client Deployment Files\ClientDeploy.exe

    Faulting module path: C:\Windows\system32\KERNELBASE.dll

    Report Id: 81947175-431e-11e0-a2c7-00037abdae67

     

    Application: ClientDeploy.exe

    Framework Version: v4.0.30319

    Description: The process was terminated due to an unhandled exception.

    Exception Info: System.TypeLoadException

    Stack:

       at Microsoft.WindowsServerSolutions.ClientSetup.ClientDeploy.Program.Main()


    Any ideas as to how to resolve?

    Tuesday, March 1, 2011 12:35 AM

Answers

  • Not a direct help but from another forum

    "Fault bucket 2332817946, type 1

    The crash report you are seeing is simply the report generated in Vista when it goes down." 

    Now with vista I'm not too surprised, but 2008 R2 is a lot more reliable. Probably you should give a bug report on connect.

    Dave


    The Frog on the Lilypad at Home
    Tuesday, March 1, 2011 5:53 AM