locked
Cannot mount Backup RRS feed

  • Question

  • I've searched for the solution to this problem:
    Attempt to restore a hard drive from WHS Backup.  Opening backup, stops at 81%, "Cannot mount backup".

    My hard drives don't appear to be damaged, no fault indications or read errors., Power Pack 3 is installed.

    I've not seen a solution or work around for this yet.

    I've tried restoring to an external hard drive attached to the server in accordance with instructions I found in the forums, No Joy.

    I am presently backing up the WHS Backup files to an external hard drive IAW instructions I've seen in the forums.

      If I re-install WHS, copy the backed up WHSBackup files into the server and try again, could this fix the problem?

    Does VAIL read WHS backup files?
    Does anyone know of any way to read the back up files and restore them?

    Thank you in advance.

    Chip

     

    Wednesday, September 29, 2010 7:27 PM

All replies

  • If you want to restore an entire drive, you can try either using the Restore CD on the PC you want to restore, or using C:\Program Files\Windows Home Server\clientrestorewizard.exe within Windows on some other computer, with the drive connected to that other computer.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 29, 2010 8:18 PM
    Moderator
  • Ken,

         Thank you for your response!  I tried the ClientRestoreWizard.exe both on the target desktop-Hard drive, (failed after a few minutes) and directly from the server to an external USB Hard drive (Failed after a few minutes).

     

    I was thinking of reinstalling WHS, copying my Backed up back-up files into the corect folder and then trying a restore again.

    I was also thinking of installing Vail if it will read the WHS backup files (anywon?).

     

    Thanks again Ken.

    Chip

    Wednesday, September 29, 2010 8:35 PM
  • The problem in such cases is usually not the server, but either driver/network issues (which may often be on the local client) or a corrupt backup database. Opening backups directly from the server desktop is not working, so either try a second client or the Windows Home Server Restore CD.

    Which is the shown version number in the console (Settings/Ressources)? If the server is not on the latest patch level, you may face one of the related issues, which have already been fixed.

    Best greetings from Germany
    Olaf

    Wednesday, September 29, 2010 8:44 PM
    Moderator
  • Olaf,

       Thank you for your response and observations.  Shown version #'s:

    Home Server Console               6.0.2423.0

    Home Server Backup & Restore 6.0.2423.0

    Home Server Drive Extender     6.0.2423.0

    Home Server Storage Manager  6.0.3039.0

     

    I did try opening the backup on the server itself, to restore to an external USB Drive using ClientRestoreWizard.exe, and it failed after a few minutes.  I tried a few of the different backups including all the way back to January. 

    I will try repairing the Backups (once again), as that seemed to work for someone on here. 

    Any other recommendations, please keep them coming.

     

    Chip

    Wednesday, September 29, 2010 9:06 PM
  • Hi,

    the version numbers look fine.

    What is the period until your DHCP lease expires? (ipconfig /all shows that) 
    I have read reports, that a very short expiration period caused restore operations to fail.

    The problem with the backup database is, that repairs can only do limited fixes. This means, if a certain peace of the backup database is damaged and is needed for a certain restore, this cannot be fixed directly, since there is no redundancy. Unfortunately the restore process would not jump over such inconsistencies and go on. But other clients or drives still may be capable to be restored after such a repair.

    Since the 81% issue is not always related to a faulty database, I would ask you to look into the event log of the server for errors and warnings.

    Best greetings from Germany
    Olaf

    Thursday, September 30, 2010 8:00 AM
    Moderator