none
Sudden GAV failure -diag report included

    Question

  • OS is the factory-installed Dell Vista Home running on a Vostro 1500, using Microsoft Security Essentials. No new programs added of late, nothing untoward reported by MSE. Yet it started up today and immediately reported an illegal copy of build 6002. It refuses to accept the sticker code as being valid.

    I tried restoring to the state on 3 June but the problem remained and the automatic updates have now brought the thing back up to spec. I have just taken MSE off and run Malwarebytes but that, too, reports no errors. Obviously, I cannot reinstall MSE now because of the GAV error.

    Thoughts?

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-MRWJ7-FBJTX-8RKK6
    Windows Product Key Hash: OSJDEi5VY/qmQMOw2hnHuVcWeXM=
    Windows Product ID: 89572-OEM-7232867-53771
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {18DE0A6E-4273-4505-8992-28F8E16861F4}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.120402-0336
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{18DE0A6E-4273-4505-8992-28F8E16861F4}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8RKK6</PKey><PID>89572-OEM-7232867-53771</PID><PIDType>8</PIDType><SID>S-1-5-21-3951828190-2587286428-158341738</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070802000000.000000+000</Date></BIOS><HWID>87303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: 91dbad68-4713-4f9c-b351-6e77a8361741
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00144-328-653771-02-2057-6002.0000-1662012
    Installation ID: 003394896646476634703981684571526231145055200735018703
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: 8RKK6
    License Status: Unlicensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJQAl2aAIoJQoxrtCI+iUEaDju8W35C18vQQnh9oBugmxaxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      BOOT   DELL    M08   
      MCFG   DELL    M08   
      SLIC   DELL    M08   
      SSDT   PmRef  CpuPm

    Thursday, June 14, 2012 8:15 PM

Answers

  • "aford99" wrote in message news:2614b4b4-d46c-4263-a696-6fc964c06c5e...

    I appreciate your perseverance with me and, yes, I used the sticker key. Diagnostics -

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8

    Windows Product Key: *****-*****-MRWJ7-FBJTX-8RKK6
    Windows Product Key Hash: OSJDEi5VY/qmQMOw2hnHuVcWeXM=
    Windows Product ID: 89572-OEM-7232867-53771
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002

     
     
    Nothing has changed :(
     
    At this point, I should probably hand you to WGA support for assistance, as we rarely manage to fix this problem in the forums (not for want of trying) - but if you want to continue here, let me know and we'll see what we can find.
     
     
    Outside North America:
     
    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!    
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, June 15, 2012 1:07 PM
    Moderator
  • It sounds as if you managed to get into the wrong area - my understanding is that Activation problems are free support.

    From my link you need to follow this route.... Click on Chat - submit tech support request.

    Click on the Genuine Advantage option link

    (that should get you to  http://support.microsoft.com/contactus/cu_sc_genadv_master/)

    Click on Contacts - there's  a TTY phone number there (08705030400), or you can opt for email support


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, June 15, 2012 2:10 PM
    Moderator

All replies

  • "aford99" wrote in message news:1d24e023-693d-496b-b388-9348accd0c51...

    OS is the factory-installed Dell Vista Home running on a Vostro 1500, using Microsoft Security Essentials. No new programs added of late, nothing untoward reported by MSE. Yet it started up today and immediately reported an illegal copy of build 6002. It refuses to accept the sticker code as being valid.

    I tried restoring to the state on 3 June but the problem remained and the automatic updates have now brought the thing back up to spec. I have just taken MSE off and run Malwarebytes but that, too, reports no errors. Obviously, I cannot reinstall MSE now because of the GAV error.

    Thoughts?

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-MRWJ7-FBJTX-8RKK6
    Windows Product Key Hash: OSJDEi5VY/qmQMOw2hnHuVcWeXM=
    Windows Product ID: 89572-OEM-7232867-53771
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002

    Other data-->
    SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070802000000.000000+000</Date></BIOS

     

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Partial Product Key: 8RKK6
    License Status: Unlicensed

     

     
     
    The problem appears to be in the Licensing Store - please try the following.....
     
    Recreate the Licensing Store with the correct data.
     
    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice. 
     
    You may be asked to enter your COA Key and/or Activate. – if asked for the Key, use the one on your COA sticker on the machine’s case (you may need to activate by telephone).  
     
    Once complete, run another MGADiag report and post back with the results.     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, June 15, 2012 11:28 AM
    Moderator
  • Thanks for that. Alas, it fails on step #10 with the message "Input Error: There is no script engine for file extension ".vbs-rilc"

    Does this mean that some malware has deleted it? Oddly, two of my mates have apparently got the same general problem, and in the case of all three of us it has arisen since the Tuesday 9 June updates, so maybe a bug is also possible?

    Friday, June 15, 2012 11:58 AM
  • you missed the space between the end of the command, and the switch :)

     cscript   slmgr.vbs   -rilc


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, June 15, 2012 12:02 PM
    Moderator
  • D'oh. Running it now.
    Friday, June 15, 2012 12:08 PM
  • OK, ran the commands, stop and cold booted twice. Entered the product key as requested (and, yes, there is a "8" in there). This returns a message:

    "A problem occurred when Windows tried to activate. Error Code 0xC004E003" & a suggestion to phone Dell. Given that I am profoundly deaf and have never been able to use the telephone, this is a bit of a problem.


    • Edited by aford99 Friday, June 15, 2012 12:39 PM quote
    Friday, June 15, 2012 12:38 PM
  • Please run a new MGADiag report and post it.

    You *did* use the Key from your COA sticker, and not one retrieved by a KeyFinder app of some kind?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, June 15, 2012 12:45 PM
    Moderator
  • ...actually, in your case, they should have produced the same response (I'd forgotten that your original report showed an COA_SLP Key.

    Please post the MGADiag report anyhow


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, June 15, 2012 12:50 PM
    Moderator
  • I appreciate your perseverance with me and, yes, I used the sticker key. Diagnostics -

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-MRWJ7-FBJTX-8RKK6
    Windows Product Key Hash: OSJDEi5VY/qmQMOw2hnHuVcWeXM=
    Windows Product ID: 89572-OEM-7232867-53771
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {18DE0A6E-4273-4505-8992-28F8E16861F4}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.120402-0336
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{18DE0A6E-4273-4505-8992-28F8E16861F4}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8RKK6</PKey><PID>89572-OEM-7232867-53771</PID><PIDType>8</PIDType><SID>S-1-5-21-3951828190-2587286428-158341738</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070802000000.000000+000</Date></BIOS><HWID>87303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: 91dbad68-4713-4f9c-b351-6e77a8361741
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00144-328-653771-02-2057-6002.0000-1672012
    Installation ID: 003394896646476634703981684571526231145055200735018703
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: 8RKK6
    License Status: Unlicensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJQAl2aAIoJQoxrtCI+iUEaDju8W35C18vQQnh9oBugmxaxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      BOOT   DELL    M08   
      MCFG   DELL    M08   
      SLIC   DELL    M08   
      SSDT   PmRef  CpuPm

    Friday, June 15, 2012 12:59 PM
  • "aford99" wrote in message news:2614b4b4-d46c-4263-a696-6fc964c06c5e...

    I appreciate your perseverance with me and, yes, I used the sticker key. Diagnostics -

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8

    Windows Product Key: *****-*****-MRWJ7-FBJTX-8RKK6
    Windows Product Key Hash: OSJDEi5VY/qmQMOw2hnHuVcWeXM=
    Windows Product ID: 89572-OEM-7232867-53771
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002

     
     
    Nothing has changed :(
     
    At this point, I should probably hand you to WGA support for assistance, as we rarely manage to fix this problem in the forums (not for want of trying) - but if you want to continue here, let me know and we'll see what we can find.
     
     
    Outside North America:
     
    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!    
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, June 15, 2012 1:07 PM
    Moderator
  • Yikes! £46 for support regarding an issue that most likely relates to a problem of Microsoft's making? That is steep. I wonder if a factory restore might be a better option, or is it likely that would fail also?
    Friday, June 15, 2012 1:19 PM
  • It sounds as if you managed to get into the wrong area - my understanding is that Activation problems are free support.

    From my link you need to follow this route.... Click on Chat - submit tech support request.

    Click on the Genuine Advantage option link

    (that should get you to  http://support.microsoft.com/contactus/cu_sc_genadv_master/)

    Click on Contacts - there's  a TTY phone number there (08705030400), or you can opt for email support


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, June 15, 2012 2:10 PM
    Moderator
  • Great, thanks. I've opted for email so that it is easier for me to copy/paste the relevant bits here when the issue is resolved. Your help is appreciated.
    Friday, June 15, 2012 2:19 PM
  • You're welcome - please keep us informed (especially if they manage to identify the exact cause!)

    Good Luck.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, June 15, 2012 2:41 PM
    Moderator
  • Still not going and MS keep insisting that I have to phone them, despite me repeatedly telling them that I cannot do so. Am going to try online chat.
    Thursday, June 21, 2012 2:20 PM
  • Sounds like a plan to me :)

    Presumably you got at least one Incident number from the email exchanges? - if you post it here, Darin may be able to follow up on it.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, June 21, 2012 2:49 PM
    Moderator
  • They sent me around slui 3 and slui 4, asked for the confirmation id, provided an installation id and - every time - the error message came up saying that they do not match. Then they hit me with "you need to reinstall Windows" and directed me to the £46 charged service.  I jumped in quickly before the chat session terminated, asking whether the factory restore would work given that the system is reporting that the product key is already in use - they ignored that question.

    I have no problem installing/re-installing Windows etc (part of my job description) but I don't want to go through all that and get another GAV message. Not a happy bunny.


    • Edited by aford99 Thursday, June 21, 2012 3:29 PM sp.
    Thursday, June 21, 2012 3:28 PM
  • "aford99" wrote in message news:b1e8a3f1-8e97-4ab4-b42d-b79ee5a211b7...

    They sent me around slui 3 and slui 4, asked for the confirmation id, provided an installation id and - every time - the error message came up saying that they do not match. Then they hit me with "you need to reinstall Windows" and directed me to the £46 charged service.  I jumped in quickly before the chat session terminated, asking whether the factory restore would work given that the system is reporting that the product key is already in use - they ignored that question.

    I have no problem installing/re-installing Windows etc (part of my job description) but I don't want to go through all that and get another GAV message. Not a happy bunny.


     
     
    I can't see any obvious reason why a factory restore shouldn't work - the BIOS SLIC table is apparently intact, which would be the main pitfall (especially if you can't read the COA sticker)
     
    If you do opt for that , as soon as the recovery is complete, post a new MGADiag report (even before updating) so that we can see what the situation is then.Install the AV, and post another MGADiag (some AV's will break the WGA system unless SP2 is installed, so I'd recommend using MSE). Install the Service Packs first, and post another MGADiag.
     
    That way we can keep a close eye on what's happening.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, June 21, 2012 5:53 PM
    Moderator
  • OK, I'll do a factory restore. It probably will not be until next early next week as I am away in Wales this weekend. I'll do as you suggest re: MGADiag reports etc.

    Thursday, June 21, 2012 6:49 PM
  • Whereabouts in Wales? - I'm in Flintshire :)

    Good luck!


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, June 21, 2012 7:14 PM
    Moderator
  • Abergele, up a 90' tree with a chainsaw in the wind and rain ;)

    I have done the restore and immediately ran the diagnostics. Report is:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: {793E3075-C813-40DF-905A-B677DC8F59EE}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{793E3075-C813-40DF-905A-B677DC8F59EE}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-3951828190-2587286428-158341738</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070802000000.000000+000</Date></BIOS><HWID>C0323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16386
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: 199086aa-6cb8-4e5b-b698-f2be56f1e8ee
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00146-321-600096-02-2057-6000.0000-1742012
    Installation ID: 011601796415219101648953557140516214116681025301827020
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: CH4CG
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJQAl2aAIoJQoxrtCI+iUEaDju8W35C18vQQnh9oBugmxaxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      BOOT   DELL    M08   
      MCFG   DELL    M08   
      SLIC   DELL    M08   
      SSDT   PmRef  CpuPm

    Sunday, June 24, 2012 2:54 PM
  • Holywell - where it's currently sunny :)

    I think That's an improvement - the errors have changed, at least.

    What now happens if you attempt validation at www.microsoft.com/genuine/validate


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Sunday, June 24, 2012 3:02 PM
    Moderator
  • I've just removed the pre-installed McAfee (Programs > Uninstall, then MCPR.exe). New diag report is below. I'll do the valaidation now.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: {793E3075-C813-40DF-905A-B677DC8F59EE}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{793E3075-C813-40DF-905A-B677DC8F59EE}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-3951828190-2587286428-158341738</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070802000000.000000+000</Date></BIOS><HWID>C0323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16386
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: 199086aa-6cb8-4e5b-b698-f2be56f1e8ee
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00146-321-600096-02-2057-6000.0000-1742012
    Installation ID: 011601796415219101648953557140516214116681025301827020
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: CH4CG
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJQAl2aAIoJQoxrtCI+iUEaDju8W35C18vQQnh9oBugmxaxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      BOOT   DELL    M08   
      MCFG   DELL    M08   
      SLIC   DELL    M08   
      SSDT   PmRef  CpuPm

    Sunday, June 24, 2012 3:55 PM
  • Validated ok after installing the GAV ActiveX. Downloaded MSE and that installed ok. I guess now is the time to take the plunge and do the huge number of updates!
    Sunday, June 24, 2012 4:00 PM
  • "aford99" wrote in message news:080cb75f-f65e-4505-9a6a-127266c59040...
    Validated ok after installing the GAV ActiveX. Downloaded MSE and that installed ok. I guess now is the time to take the plunge and do the huge number of updates!
     
    Good Luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, June 24, 2012 4:25 PM
    Moderator