locked
External drive backup RRS feed

  • Question

  • When I want to start to do back up our three computers from my hub PC to an extrenal drive we just bought, I get a message that I cannot do it because the permissions are'nt set. I went into my hub computer and both the other computers and the external drive and gave them all permission to share their properties and still I cannot do my first backup. PLEASE HELP ME!

    Sherry

    Friday, November 7, 2008 9:57 PM

Answers

  • This is what needs to be done to configure permissions for a Centralized backup device on the Hub PC.

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:
    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.

      –or–

      In Windows XP Professional Edition or Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.

    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

    -steve

    Friday, November 7, 2008 10:47 PM
    Moderator

All replies

  • This is what needs to be done to configure permissions for a Centralized backup device on the Hub PC.

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:
    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.

      –or–

      In Windows XP Professional Edition or Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.

    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

    -steve

    Friday, November 7, 2008 10:47 PM
    Moderator
  • Steve,

    I saw those instructions and I did exactly  that and that is what I'm telling you I still cannot do my  first backup of all three computers. I dob't know what I did wrong. Please call me at [removed] on Saturday as I need help to get this done. It just wouldn't work. I kn ow the external drive is complatible and working.

    Sherry.

     

    Saturday, November 8, 2008 4:53 AM
  • Sherry, I removed your phone number. I don't call people or provide support outside of the forum (I am a volunteer, as are the other moderators.)

     

    What error are you getting when you try to do a backup for each of the PCs?

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, November 10, 2008 3:06 PM
    Moderator