none
Software Licensing Service Won't Start RRS feed

  • Question

  • My problem started when I tried to open the Control Panel.  It won't open.  I went to validate my Windows and the message was:

    Validation Error Message


    This copy of Windows did not pass genuine validation.

    Either an unauthorized change was made to your Windows license or a software program installed on this computer is not currently compatible with Windows Vista.


    I ran the Genuine Advantage Diagnostic Tool and got this:


    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-3RBY2-BGQ2R-DR9M6
    Windows Product Key Hash: EYIpz/47G03lWRAOmk3kg+lR7Rc=
    Windows Product ID: 89578-OEM-7332157-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {B7B9CC1F-354C-4334-96E1-047A52FBCBFC}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-

    80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-

    80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B7B9CC1F-354C-4334

    -96E1-047A52FBCBFC}

    </UGUID><Version>1.9.0006.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS

    ><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-

    DR9M6</PKey><PID>89578-OEM-7332157-

    00141</PID><PIDType>2</PIDType><SID>S-1-5-21-4111677358-2937080306-

    3027222422</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>GT542

    6E</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies,

    LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2"

    minor="4"/><Date>20070711000000.000000+000</Date></BIOS><HWID>FA32350701

    8400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><Time

    Zone>Pacific Standard Time(GMT-08:00)

    </TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></

    name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM 

    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Res

    ult>100</Result><Products><Product GUID="{91120000-002F-0000-0000-

    0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home

    and Student

    2007</Name><Ver>12</Ver><Val>9F341C1A820770A</Val><Hash>4RIJx9JYM+wfO5ew

    n62MYWfXjl0=</Hash><Pid>81602-901-9749337-

    68452</Pid><PidType>1</PidType></Product></Products><Applications><App

    Id="16" Version="12" Result="100"/><App Id="18" Version="12"

    Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1"

    Version="12"

    Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current:

    QAAAAAIAAwABAAIAAgADAAAABAABAAEAJJSSXQxXXW9eRmoqkgBkCfgYDpiN7/L0AtfaY9yT

    2BIErqxWTAEm6Q==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GATEWA        SYSTEM 
      FACP            GATEWA        SYSTEM 
      HPET            GATEWA        SYSTEM 
      MCFG            GATEWA        SYSTEM 
      SSDT            PTLTD         POWERNOW
      SLIC            GATEWA        SYSTEM 


    I followed the link on how to restart the Software Licensing Service by getting a command prompt as an administrator and typing: net start slsvc

    This returned:

    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    The wrong diskette is in the drive.
    Insert ***<Volume Serial Number: ***> into drive ***.

    Please help.  Thanks.






    Sunday, March 22, 2009 3:15 AM

Answers

  • Hi RolandTheRaider,

      You do, in indeed, have a Licensing Service has Stopped (and won't restart) issue.


      We have found there are different types of this issue and the way we have found to distinguish between the different types, is by the error message you receive when you use the Net Start Slsvc command, but I have never seen a 'System Error" error that didn't have a number (example: system Error 3, system error 5, system error 57346).  

      Would you try the Net Start Slsvc command again and confirm that the error message didn't have a system error number? 

    Please ensure the command is done in an elevated command prompt (if you are in an elevated command prompt, you will see C:\Windows\system32>  if you aren't in an elevated command prompt, you would see C:\Users\[user name]>.


    In addition, would you follow amd/or answer the below steps and questions.

    1) Have you recently installed or replaced any Hardware or Software?
    2) do you have any Registry Cleaner software installed?  (include the name and version)
    3) Do you have a Anti-Virus program that is up-to-date with all updates and signature files?
       a) If so, run a complete scan. Did it find anything?
       b) Also go to http://onecare.live.com/site/en-us/center/whatsnew.htm and run a complete scan using the OneCare Safety Scan for Windows Vista. Did it find anything?

    If either scan finds any malware, and you need assistance in removing it, you can contact PC Safety. They are a Microsoft group that provides free assistance with malware infections. PC Safety: 1-866-PCSafety or 1-866-727-2338
     
    Thank you,
    Darin MS

    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers.
    Monday, March 23, 2009 8:54 PM