none
Blob is not saving in DB with Java web service in Win 10 with Chinese Language. RRS feed

  • Question

  • Blob is not saving in DB with Java web service in Win 10 (office 2016) with Chinese Language.
    our Application support only IE-11 and Office 32 bit.
    • Edited by Abhijeet Choudhary Friday, September 8, 2017 2:32 PM
    • Moved by Stanly Fan Monday, September 11, 2017 3:15 AM From Windows Forms General
    Friday, September 8, 2017 2:10 PM

Answers

  • Hi Abhijeet,

    This forum is discussing and asking questions about the Windows Form and ClickOnce, it will be more appropriate to ask your question at Java Forum or Web Service Forum.
    Thank you for your understanding.

    Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; Therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

    Regards,

    Stanly


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, September 11, 2017 1:44 AM

All replies

  • Blob is not saving in DB with Java web service in Win 10, office 2016.
    our Application support only IE-11 and Office 32 bit.

    Friday, September 8, 2017 2:11 PM
  • Hi Abhijeet,

    This forum is discussing and asking questions about the Windows Form and ClickOnce, it will be more appropriate to ask your question at Java Forum or Web Service Forum.
    Thank you for your understanding.

    Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; Therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

    Regards,

    Stanly


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, September 11, 2017 1:44 AM
  • Thanks sir for Information
    Monday, September 11, 2017 1:45 PM
  • Hello

    more info:-

     “Microsoft SOAP Toolkit 3.0 with Office 2016 is used in our product .Please let us, “Is reinstallation of SOAP Toolkit or office 2016 would resolved this issue?” As this is happening only a system which is running with windows 10 Chinese language pack”.

    Thanks,

    Abhijeet Choudhary

    Monday, September 11, 2017 2:27 PM