locked
Installing Streets and Trips stops at Microsoft Visual C++ 2010 RRS feed

  • Question

  • I get the "One of the prerequisite componants failed to install, Setup will now exit and I have tried everything I can think of to get it past that point but to no avail. I have read other posts and tried everything they suggested except for uninstall SP1 because it came with my version of Win7 already installed so I cant un-install it.  Does anybody have any suggestions as to what I can do to get this to install?

    ------------------
    System Information
    ------------------
    Time of this report: 9/12/2011, 17:40:37
           Machine name: OASIS-DESKTOP
       Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
               Language: English (Regional Setting: English)
    System Manufacturer: MSI
           System Model: MS-7374
                   BIOS: Default System BIOS
              Processor: AMD Phenom(tm) 9500 Quad-Core Processor (4 CPUs), ~2.2GHz
                 Memory: 4096MB RAM
    Available OS Memory: 4096MB RAM
              Page File: 2045MB used, 6143MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.01.7601.17514 64bit Unicode

    ---------------
    Display Devices
    ---------------
              Card name: NVIDIA GeForce GTX 560 Ti
           Manufacturer: NVIDIA
              Chip type: GeForce GTX 560 Ti
               DAC type: Integrated RAMDAC
             Device Key: Enum\PCI\VEN_10DE&DEV_1200&SUBSYS_0898196E&REV_A1
         Display Memory: 2785 MB
       Dedicated Memory: 993 MB
          Shared Memory: 1791 MB
           Current Mode: 1680 x 1050 (32 bit) (60Hz)
           Monitor Name: DYNEX LCD TV
          Monitor Model: DYNEX LCD TV

    ------------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
          Drive: C:
     Free Space: 368.7 GB
    Total Space: 476.8 GB
    File System: NTFS
          Model: WDC WD5000AADS-00M2B0 ATA Device

          Drive: X:
     Free Space: 772.7 GB
    Total Space: 953.9 GB
    File System: NTFS
          Model: ST31000528AS ATA Device

     

    Monday, September 12, 2011 9:45 PM

All replies

  • It is nice that you've received no responses.  I had the same problem installing 2011 on a Win 7 laptop.  Cannot find my notes on what resolved the issue.  Just tried to install on a new laptop when my old one finally died.. Have the same error again.   2010 C++ was not on the new system, and it won't install during the program installation.. same error...

    Guess I just won't put in on my new laptop, nor will I buy a new copy of the program.  It is not worth the irritation

    Thursday, May 1, 2014 6:43 AM
  • The latest version fixes the issue.

    The problem was an installer issue with Windows 7.


    Richard Marsden
    MapPoint Add-ins at Mapping-Tools.com

    Thursday, May 1, 2014 1:26 PM