none
Machines capped at 20 Cores in use (it has 40 cores) RRS feed

  • Question

  • Currently on the cluster we have 3 machines with 40 cores each, while on 2 of those machines we are able to have 40 cores in use, one machine seems "capped" at 20.  We have HPC Pack 2012 R2

    We have tried to force:  Subscribed Cores to 40 and Subscribed Sockets to 2. The most funny thing is that the two machines thare are able to reach 40 Cores in use have a "Subscribed Cores" = 32, Subscribed Sockets = $ null.

    To recap this is what we have:

    Processors        Cores     Cores in Use    Subscribed Cores   Subscribed Sockets
    E5-2690 v2       40         40                   32
    E5-2690 v2       40         40                   32
    E5-2660 v3       40         20                   40                        2


    As you can see that intel V3 cpu machine based is correctly detected as a 40 Cores machine but the HPC just uses 20.

    Is there anything I can do ?



    Friday, November 24, 2017 3:18 PM

All replies