none
Who can help with alerts issues? RRS feed

  • Question

  • I wonder if anyone can help - this is incredibly frustrating to never get assistance.

    I had gone through live.com support at one point in May/June 2009 to try to resolve this to no avail.  At the time they had me go to my Live alerts page and they told me to DELETE all of my forum alerts thinking that it would be easy to re-add them.  Since then I never heard back even after repeatedly contacting them.  The case ID in case it is relevant is Case ID SRX1101531498ID.

    When I go to My Alerts it is just blank except the generic alerts you can subscribe to like MSN and things like that.

    My liveID email address is jkuntz at cogeco dot ca

    I've reviewed the sticky post and I'm connected to too many things with this profile to start creating a new profile. 

    Jen
    Wednesday, February 3, 2010 4:31 PM

Answers

All replies

  • Sorry Gulf about the alerts issue, let's try to see what's going on. Have you tried following steps on this thread (You might have but checking in case)? http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/c66184df-0065-4a45-bc6d-f75369f7411e

    Just for verification, have you tried creating a "test" live ID account and new profile for Forums and see if you get alerts for that account? I just want to make sure that there's no layer in between your machine and Forums that prevents you from receiving live alerts. 

     


    Forums Test Lead
    Friday, February 5, 2010 5:57 PM
  • Don, the problem is I started a support case a long time ago (May/June 2009) and they told me to DELETE my alerts and that it would be easy to recreate them.  They were wrong.  Now I am S.O.L. 

    It's not a problem with my machines (several - ANY machine - no alerts) and the forums.   My email is fine.  It is something on my profile that now that someone thought deleting the alerts to recreate them was smart we are realizing it was not.

    I believe it needs manual intervention of some sort to recreate my profile.

    I am connected to too many things to start a brand new profile and find all of of the places where my old one was used to bother with that.  Sorry - that is not the solution.

    Monday, February 8, 2010 2:45 PM
  • Do you happen to have the support case no with you? If you do, I can ping our support team on this and follow-up again and investigate further, I know we've had alerts being delivered late but this shouldn't cause your alerts subscription to drop (or does it?). Anyhow, I'd like to look at this issue with our support team together with our engineering team to see if it's isolated to your account or more of an application level problem.

    Thanks.


    Forums Test Lead
    Wednesday, February 17, 2010 7:50 PM
  • SRX1101531498ID is the case ID I had originally where the support person told me to delete my subscription in an effort to troubleshoot it.

    Sorry for the delay... since I am not getting alerts I rarely use these forums as they offer very little benefit if I have to log in each day to watch for replies.
    Wednesday, March 10, 2010 8:37 PM
  • Can anyone give me an update on this?  This is incredibly frustrating to hear nothing back and/or get no help for weeks at a time.
    Tuesday, March 30, 2010 11:27 PM
  • We are looking into a lot of the alerts issues. It is taking time though. Sorry to not get back sooner, but at this time we really don't have any eta for fixing this. When we do we certainly will reply back.
    Community Forums Program Manager
    Wednesday, March 31, 2010 3:58 AM
    Answerer
  • So, it's now been 12 months since support first started helping me with alerts and nothing has been resolved.

    Can someone please figure this out?  It seems quite insane that something as simple as alerts can't be resolved in a shorter time frame than that.

    Tuesday, June 1, 2010 6:07 PM
  • The top issue is that your forum settings get wiped in forum udpates. Check to make sure you have Alert checkboxes, and in My Settings that you have your email in there and the right checkbox.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Sunday, April 29, 2012 4:16 AM
    Owner