locked
Too noisy RRS feed

  • Question

  • Hi,

    I like OneCare, but I do have one question/complaint. Whenever I open the settings panel, and whenever it starts to do a scheduled backup (and when it's finished), it apparently accesses my floppy disk drive, and that always makes a hideous grinding sound (which I'm sure is normal, it's the sound those crazy drives have always made when they're accessed and there's no disk in them). Is there any way to have OneCare just ignore that floppy disk drive?

    Thanks,

    Linus

    Friday, February 29, 2008 3:47 AM

Answers

  • Unless you're that rare person who uses your floppy drive on a regular basis, you might try disabling it in your system BIOS settings until the day comes when you need it again.  Then it's a matter of turning it back on temporarily... either that, or keep a blank floppy disk in that drive permanently.   

    Friday, February 29, 2008 5:15 AM

All replies

  • Unless you're that rare person who uses your floppy drive on a regular basis, you might try disabling it in your system BIOS settings until the day comes when you need it again.  Then it's a matter of turning it back on temporarily... either that, or keep a blank floppy disk in that drive permanently.   

    Friday, February 29, 2008 5:15 AM
  • Thanks, I hadn't thought of this remedy!

    Linus

     

    Friday, February 29, 2008 2:08 PM