locked
WGA Problems RRS feed

  • Question

  • I have downloaded the WGA tool as part of windows updates, although when I go to the web site www.microsoft.com/genuine to tells me the my OS is genuine, I still get the system tray icon, the bubble, and the message box on startup of the pc, telling me its not genuine.

    I have re-entered my Windows XP Home key, and re-activated windows fine.

    Microsoft activation line suggested I reactivate again, using 'update product key' tried and failed.

    Im currently running thorough a spyware scan and virus scan, to see if this could help, but thought Id post the problem here incase anyone else has a solution, cause Im stuck.

    I have downloaded the diagnostic tool, and run it, under the windows Tab I get:-


    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-RCYQ9-YX6FM-6YWTY
    Windows Product Key Hash: 3C8Ww9a10FjgjgMLIDIPniP/G9w=
    Windows Product ID: 55277-OEM-2141006-17880
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: QRCCLF4
    ID: c5b70860-6d3d-4563-a1f1-f4f39ecc5b05
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.540.0
    Signature Type: Unknown.
    Validation Diagnostic: 63BB5E84-811-80004005_E2AD56EA-111-8009_E2AD56EA-112-800b0001_BB5C1257-47-80004005_BB5C1257-52-80040203_78155E4D-278-80040203

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 5
    Cache refresh Interval: 2191 seconds
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: Yes
    Version: 1.5.540.0
    Signatue Type: N/A

    OGA Data-->
    Office Status: 109
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>c5b70860-6d3d-4563-a1f1-f4f39ecc5b05</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-6YWTY</PKey><PID>55277-OEM-2141006-17880</PID><PIDType>3</PIDType><SID>S-1-5-21-2083259864-2230923689-572454927</SID><SYSTEM><Manufacturer>Emachines</Manufacturer><Model>xxxxxxxxxxxxxx</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>1.03 </Version><SMBIOSVersion major="2" minor="3"/><Date>20020306000000.000000+000</Date><SLPBIOS>EMACHINES</SLPBIOS></BIOS><HWID>2DB739A70184603E</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 


    Any ideas would be apricated.

    Tony Cross

    Sunday, August 20, 2006 12:16 PM

Answers