none
Can't really post to the forums RRS feed

  • Question

  • Sorry if this is the wrong Forum...

    When i try to post to the forums, Internet Explorer insists on

    - Capitlizing as if i was posting in german
    - Auto-corrects as if i was trying to post in german.

    This is how the forums-Editor Looks over here:

    What can i do to make it stop this? Both the squiggly lines as well as the capitalization (and auto-"correct") are driving me crazy...

    WM_THXADVANCE
    -thomas woelfer


    http://www.die.de/blog

    Friday, August 16, 2013 4:10 PM

Answers

  • Same goes for "specify a different user-Agent-string".

    One way would be to use the Compatibility View Settings.   (Alt-T,b)  

    That would force use of  MSIE 7.0  which might cause its own problems.

    Alternatively, you could try using the Developer Tools, Browser menu  (F12, Alt-B)

    Etc.



    Robert Aldwinckle
    ---

    Tuesday, August 20, 2013 1:07 PM

All replies

  • I've only seen this in Firefox, so there must be a setting. I looked in "Internet Options" (click on the gear icon in the upper right in IE), on the "Content" tab, and found "Auto Complete Settings". Do you have the check box next to "Forms" selected? If so, maybe this is causing it, and you can unselect it.


    Richard Mueller - MVP Directory Services

    Friday, August 16, 2013 4:36 PM
    Moderator
  • I've only seen this in Firefox, so there must be a setting.

    It's in the HTML

    <body spellcheck="true">

    So, probably you could use the Developer Tools to set that value false (or have a custom CSS file do that for you).

     



    Robert Aldwinckle
    ---

    Saturday, August 17, 2013 7:52 PM
  • Richard,

    turning that option off did not have any effect at all.

    WM_THX
    -thomas


    http://www.die.de/blog

    Monday, August 19, 2013 9:02 AM
  • Robert,

    using the dev tools, i just looked at the body-tag and it says:

    <body class=" en-us Forums">

    - so no "spellcheck=true" there, at least over here. (and frankly, that wouldn't be a workable solution anyways...)

    WM_THX
    -thomas


    http://www.die.de/blog

    Monday, August 19, 2013 9:05 AM
  • using the dev tools, i just looked at the body-tag and it says:

    <body class=" en-us Forums">

    That's the main body tag?   You need to find one for the Iframe which holds your reply.

    wouldn't be a workable solution

    That's why you would want a CSS override for it but at least this workaround would be available if you really needed it.   In fact, for all I know we might be able to do it as a "favlet".  Then you could just click a button in your Favorites bar to apply it semi-automatically.  Another thing to test would be a different User-Agent string, e.g. one which would not specify HTML5 could be used.  Then perhaps it would not be sent?  Etc.

     



    Robert Aldwinckle
    ---

    Monday, August 19, 2013 5:14 PM
  •  Another thing to test would be a different User-Agent string, e.g. one which would not specify HTML5 could be used.  Then perhaps it would not be sent? 

    C.f.

    http://www.html5videotutorial.com/spellcheck.html

    (BING search for
        html5 spellcheck
    )

     



    Robert Aldwinckle
    ---

    Monday, August 19, 2013 5:22 PM
  • Robert,

    thanks for trying to help.

    >>  In fact, for all I know we might be able to do it as a "favlet". 

    I haven't got the faintest how to do this. Same goes for "specify a different user-Agent-string".

    I really think it should be possible to use a microsoft-Forum with Microsofts latest browser running on their latest platform without the Need to create add-ons to the browser or apply some other changes that no normal Person could ever possibly apply. if this cannot be resolved by changing a Setting in the ui provided by ie or the Forum itself, i won't do anything about this.

    (Funny that in 2013 Microsofts online Forum is still not working as well as Microsofts compuserve Forums used to in '94.)

    WM_THXANYWAY
    -thomas woelfer


    http://www.die.de/blog

    Tuesday, August 20, 2013 8:28 AM
  • (Funny that in 2013 Microsofts online Forum is still not working as well as Microsofts compuserve Forums used to in '94.)

    Though true, it is not funny.

    You may or may not know that until two months ago we had an ""NNTP Bridge" to these forums, which allowed use of these forums in a traditional newsreader.


    David Wilkinson | Visual C++ MVP

    Tuesday, August 20, 2013 9:54 AM
  • David,

    no, i didn't. :-) (dropped of off the whole Forum/mvp stuff when the cs Forums went away...)

    WM_CHEERS
    -thomas


    http://www.die.de/blog

    Tuesday, August 20, 2013 10:46 AM
  • Same goes for "specify a different user-Agent-string".

    One way would be to use the Compatibility View Settings.   (Alt-T,b)  

    That would force use of  MSIE 7.0  which might cause its own problems.

    Alternatively, you could try using the Developer Tools, Browser menu  (F12, Alt-B)

    Etc.



    Robert Aldwinckle
    ---

    Tuesday, August 20, 2013 1:07 PM