locked
Unable to open project file from Server (2010) RRS feed

  • Question

  • Hello,

    Started to work with Project 2010 Server and the problems appears quite fast.

    Yesterday I have created new Project file with 20 tasks in it. I save it in the Project Server. After several open/close actions file unable to open anymore. I'm starting Project Pro, going to Open --> Retrieve the list of all projects from Project Server --> choose the project file. This project is Checked in. Click on it, but it doesn't start and after 10 seconds program says "not responding". Project is checked in. Cashed is cleared. Pro version 14.5128.5000 (32-bit).

    What can be wrong?

    Thank you in advance!

    aris

     

     

    Wednesday, March 30, 2011 7:22 AM

Answers

All replies

  • Have you updated all the recent patches / CU, for project server / sharepoint / project pro, try installing, it should definitely help 
    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com

    Wednesday, March 30, 2011 7:29 AM
  • Aris,

    Welcome to the forums! Have you perhaps tried to open the schedule on onther computer ? that way you can confirm if its the PC or the Server. If it is the server i suggest you start looking at the log files - Both Windows and the ULS logs. In your Windows logs there should be an entry "APPCRASH" Try that and let us know what you find.

     

    Andre

    Wednesday, March 30, 2011 10:22 AM
  • Aris:

    Opening and closing in rapid succession, not the typical usage pattern, can cause your local cache to corrupt. The first thing you should do is go to PWA and force checkin the project. If you do not see it checked out in PWA, then open windows explorer and navigate to: %appdata%\microsoft\ms project and delete all the files below that directory, which will cause your local cache to rebuild.


    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG
    Wednesday, March 30, 2011 3:44 PM
  • Gary - we are trying to upload a very sizable file (37MB+) to our 2010 Server.  The file will eventually load, but any subsequent attempts to open the file will be rebuffed and the server will put a small message at the bottom of the client software indicating that it is closing the file.  I have tried 4 times today to load this file to no avail.  Other files open from the Server just fine.

    Suggestions?

    Chris

    Tuesday, October 29, 2013 6:12 PM