locked
Can no longer transfer files or stream videos to my win 7 machine? RRS feed

  • General discussion

  • Hello, all of a sudden I started having issues transferring files from my server to my win 7 machine. I also can't stream videos anymore from the server to the machine.

    The server appears to be fine and I even did a fresh WHS installation to make sure that there wasn't a problem there.

    The funny part is I can send file TO the server but just can't retrieve them? I originally thought that maybe Advanced System Care blocked something but I did a full system restore and I'm still having the problem.

    Its probably something simple anyone have any ideas?

    I am using a wired connection through a switch connected to a router

    Thanks guys would really appreciate any help you could provide!

    • Edited by salazarjohn Wednesday, September 5, 2012 12:51 AM
    • Changed type Sean Zhu - Wednesday, September 12, 2012 6:09 AM
    Wednesday, September 5, 2012 12:50 AM

All replies

  • Hi salazarjohn, when transfering files to Windows 7 computer, did you receive any error? If you have reinstalled WHS, I suggest you check firewall setting and third party security program on the Windows 7 computer. Does this occur on every client computer?

    Sean Zhu

    TechNet Community Support

    Thursday, September 6, 2012 7:23 AM
  • Hi it never gives me an error it just keeps trying to copy the files and shows that no data or minimal data is being transferred.

    When copying small files such as small pictures it does them with no problem. But when you try to copy a large file such as an 8gb video it sits there and says calculating for 5-10 minutes then will start transferring at some ridiculously slow rate (under 15KBs) and it will never show the estimated time left.

    If i transfer that same file from the computer to the server it will transfer the file in a few minutes. I haven't tried it with another computer I will ask my wife to bring her laptop home.

    The server is able to stream video to my WD tv live + units so my guess is its gotta be something on the win 7 machine.

    Thursday, September 6, 2012 2:23 PM