How to configure a Linksys WRT150N router to allow remote access for WHS? RRS feed

  • Question

  • I have tried several settings on my router, but can't seem to figure out how to get it to accept remote access.  I have found the UPnP screen and checked Enable, but that does not seem to help.  Has any one been able to set up this router before?

    Friday, June 20, 2008 4:56 AM

All replies

  • Morning,

    There are some routers, while saying they have uPNP, do have a poor implementation. For manual port forwarding, try Port Forward for information on how to do this yourself. If you do so, don't forget to turn it off on the Remote Access page of the server, so it isn't also trying to set the ports.




    Friday, June 20, 2008 11:24 AM

    I had to go in and manually forward the ports on my WRT150N. It was pretty simple and is shown in the Linksys manual, although that is a little confusing. Let me know, I'll walk you through how I set mine up.
    Sunday, June 22, 2008 3:58 PM
  • Im having trouble figuring out the Trigger ports and Public ports.   Can you help me identify those so I can configure this router??

    Thursday, August 20, 2009 6:52 PM
  • Trigger ports you can ignore.  That setting is used to use traffic on port xxx to also open ports yyy and zzz.
    All that you need to do is forward Public ports 80, 443, and 4125 to your WHS's IP address.
    To avoid future issues, it's also a good idea to, while you're in the router's config, to set a DHCP Reservation (in the DHCP Server section) for your server.  This way, its IP address doesn't change at some future point, breaking your port-forwarding.

    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Friday, August 21, 2009 4:14 AM
  • If you are still having issues please take a look at our wiki: http://www.homeserverland.com/wiki/w/whs/linksys-wrt150n-router.aspx

    Hope this helps,


    Sunday, September 20, 2009 1:24 AM