locked
Error while importing Services from Onpremise to Online RRS feed

  • Question

  • Hello Experts,

    We are getting error as Attribute 'resourcespecid' cannot be null, when we tried importing services from on premise to online. We tried with instance adapter as well as importing through excel, both giving same error. What needs to be to solve this.


    Thanks and Regards. MadhuSudhan M

    Monday, June 24, 2013 6:53 AM

All replies

  • Without checking, I guess this is the ID for the record of the resource rules for this service, ie how the scheduling engine should pick an appropriate resource. So it looks like you need this to be filled in and will therefore need to export those records too (and include their GUIDs), and import both your services and the resource rules (resourcespec) records together. Usually this would be done by zipping the two csv or xml files together and importing the zip file as one.

    Hope this helps.
    Adam Vero, Microsoft Certified Trainer | Microsoft Community Contributor 2011
    Blog: Getting IT Right

    Monday, June 24, 2013 10:54 AM
  • Thank you for the reply Adam, I'll try as you have suggested.

    Thanks and Regards. MadhuSudhan M

    Tuesday, June 25, 2013 7:46 AM