locked
Can not authenticate RRS feed

  • Question

  • website   http://www.buildacomputer101.com
    Provided meta name (authentication code)
    nothing happens.
    Please help
    email address deb.marc@hotmail.com
    Thanks
    Marc
    Monday, April 6, 2009 5:16 AM

Answers

  • Hi Marc,

    have you tried the .xml file option. Sometimes one works where the other does not.
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Monday, April 6, 2009 11:09 PM
    Monday, April 6, 2009 11:08 PM

All replies

  • Hi Marc,

    have you tried the .xml file option. Sometimes one works where the other does not.
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Monday, April 6, 2009 11:09 PM
    Monday, April 6, 2009 11:08 PM
  • Hi PM,

    I do not nave the ability to upload an XML file. See if you can determine why my meta tag does not work?

    Thanks
    Marc
    Wednesday, April 8, 2009 6:25 PM
  • upload xml sitemap & validate it on msn wbmaster centre.
    MOBIXONE.COM
    Sunday, April 19, 2009 4:47 AM
  • Hi everybody here!

    My site url is: http://chantingbudha.wordpress.com/

    Now as everybody knows that I cannot add meta tag or xml file in my wordpress blog, what options are there for me from the side of msn live.

    I propose to msn that they provide html code option as google and yahoo do and by doing this favour they will be helping a lot of webmasters from trouble and will be helping their business and market grow as well.

    Thanks!
    • Edited by Adymat Thursday, May 7, 2009 5:57 PM
    Tuesday, May 5, 2009 8:48 PM
  • hi, i've the same problem with some sites as:

    www.club-download.com
    www.leonardosasso.com.ar
    www.sassoinc.com.ar
    www.clubdownload.com.ar

    and more, pls tell us how can we solve this.

    I tried with both autentificated methods, and the problem persist

    Thanks in advance.
    Admin of: HTTP://www.clubdownload.com.ar & http://www.leonardosasso.com.ar http://www.club-download.com MCP & Developer
    Wednesday, May 6, 2009 7:56 PM
  • I'm currently having the same problem with authenticating my latest website, and I've noticed something interesting:

    I have 5 websites listed; ones that I've submitted over the span of several months (in other words, I didn't submit them all at once). Website #5 was listed yesterday.

    Websites #1-4 all have unique authentication codes...and all have successfully authenticated.

    Yet (new) website #5 was given the SAME authentication codes to validate as my website #4; its identical. Even if I switch between "meta verification" and "xml verification", I get the same code to use for website #5 that I was given for website #4 months ago.

    As you guys know, we can't create these codes, as they are automatically generated through the Webmaster Tools...so MSN's tool has - somehow - caused an error somewhere within its process to give unique verification codes for websites.

    Also, each time I try to submit [anything: sitemaps, contact email, etc] I am redirected several time (as if within a loop) until I receive an "unable to process request" message.

    Hopefully, the economy isn't the cause of this (as in several 'Webmaster Tools' developers may have been laid off).
    Thursday, May 7, 2009 5:33 PM
  • Try to authenticate via Meta tag method as described follows:
    • Add a <meta> tag to the default webpage

      You can add a <meta> tag containing the authentication code to the <head> section of your default webpage. You should be able to modify the <meta> tag to conform to the HTML standard you use.

      The format of the authentication code entry within the <head> section should look similar to this example:

       

      <meta name="msvalidate.01" content="0123456789ABCDEF0123456789ABCDEF"/>
    Remember to add meta tag code generated after <header> code in your site themes header section. The meta tag must be placed before </header>.

    for more detailed info see the link given:

    http://help.live.com/help.aspx?project=wl_webmasters&market=en-us&querytype=topic&query=wl_webmasters_conc_verifyyoursite.htm
    Thursday, May 7, 2009 5:53 PM
  • I think msn support staff sort your problem out.
    Thursday, May 7, 2009 5:54 PM