locked
Which Rollup we need to install before Rollup11? RRS feed

  • Question

  • I am about to install Rollup 11 for MS CRM 4 on my servers. Do i need to install Rollup 1 to 10 before i install rollup 11? or i can directly install Rollup 11 without installing any of the previous rollups? Microsoft documentation read as if i need to have only MS CRM 4 installed. Confirm it if anyone has tried !!! 


    Sohaib Ahmad [Business Management Solution Professional] http://www.solutiontalk.blogspot.com
    Friday, July 16, 2010 12:17 AM

Answers

  • For the server I think you can install rollup 11 directly. For the client (and data migration manager) you need to install rollup 7 first
    Microsoft CRM MVP - http://mscrmuk.blogspot.com  http://www.excitation.co.uk
    • Proposed as answer by ckeller Friday, July 16, 2010 8:37 AM
    • Marked as answer by Jim Glass Jr Friday, July 16, 2010 3:31 PM
    Friday, July 16, 2010 8:25 AM
    Moderator
  • See http://support.microsoft.com/kb/981328:

    "You must have Microsoft Dynamics CRM 4.0 installed to apply this update rollup. Update Rollup 7 is a prerequisite for Microsoft Dynamics CRM for Microsoft Office Outlook and Microsoft Dynamics CRM Data Migration Manager."

    and

    "Update Rollup 1, Update Rollup 2, Update Rollup 3, Update Rollup 4, Update Rollup 5, Update Rollup 6, Update Rollup 7, Update Rollup 8, Update Rollup 9 and Update Rollup 10 are not prerequisites for the server section of Microsoft Dynamics CRM."

    • Marked as answer by Jim Glass Jr Friday, July 16, 2010 3:32 PM
    Friday, July 16, 2010 8:38 AM

All replies

  • For the server I think you can install rollup 11 directly. For the client (and data migration manager) you need to install rollup 7 first
    Microsoft CRM MVP - http://mscrmuk.blogspot.com  http://www.excitation.co.uk
    • Proposed as answer by ckeller Friday, July 16, 2010 8:37 AM
    • Marked as answer by Jim Glass Jr Friday, July 16, 2010 3:31 PM
    Friday, July 16, 2010 8:25 AM
    Moderator
  • See http://support.microsoft.com/kb/981328:

    "You must have Microsoft Dynamics CRM 4.0 installed to apply this update rollup. Update Rollup 7 is a prerequisite for Microsoft Dynamics CRM for Microsoft Office Outlook and Microsoft Dynamics CRM Data Migration Manager."

    and

    "Update Rollup 1, Update Rollup 2, Update Rollup 3, Update Rollup 4, Update Rollup 5, Update Rollup 6, Update Rollup 7, Update Rollup 8, Update Rollup 9 and Update Rollup 10 are not prerequisites for the server section of Microsoft Dynamics CRM."

    • Marked as answer by Jim Glass Jr Friday, July 16, 2010 3:32 PM
    Friday, July 16, 2010 8:38 AM