locked
Can you hide the "unique tracking number" in the email subject line? RRS feed

  • Question

  • I noticed that if I use the "New Activity -> Email" function from the CRM toolbar in Outlook, it appends the subject line with a CRM:XXXXXXX unique tracking number.  I'm not sure that my customers would react very well to knowing that I am tracking this email in my CRM system, so, is there a way to NOT show this number yet still track the email?  From what I've read, we can turn off this feature globally, but that would prevent us from tracking emails all together.  I was wondering why this information wasn't just stored in the header of the email instead of being blatantly obvious in the subject line.  FYI, we are on CRM 4.0.

    Thanks,

    Dave

    Tuesday, April 6, 2010 10:38 PM

Answers

All replies

  • Yes you can remove this tracking token...see following steps for the same..

    go to settings -> customization -> click on system settings ..

    Click on Email tab and untick the option "Use tracking token"...press ok and save the changes..

    this should fix your problem and you will not see tracking token on email now..

    hope this helps..

    Wednesday, April 7, 2010 7:56 AM
    Answerer
  • Hi Dave,

    although Dynamics CRM uses the tracking token to match the mail with specific records, it doesn't rely completly on that token.
    There is also a feature called smart matching which is used to assign the mails.

    See http://blogs.msdn.com/crm/archive/2008/11/11/microsoft-dynamics-crm-email-correlation-and-smart-matching.aspx and http://blogs.msdn.com/crm/archive/2009/06/23/how-to-toggle-smart-matching-in-microsoft-dynamics-crm-4-0.aspx

    Wednesday, April 7, 2010 8:08 AM
  • Hi Dave, did you ever get a correct answer or solution. i.e. without having to switch of the token function to track emails however hide the token in the subject??

    If you did please could you share as i have the exact same issue, i do not want to go for smart matching as there is nonone that states smart matching on its own works well.

     

    Thanks 

    Sheikhy

    Friday, November 12, 2010 9:08 PM
  • Hi Dave, Sheikh

    Do you have any solution to this problem?

    I am trying to avoid smart matching as well and am sure customers would not know what exactly  CRM:xxxxxxxxx means in subject of email.

    Tuesday, May 29, 2012 9:11 AM
  • Has anybody found a solution to this problem? I don't want this CRM:9834970932 going into the subject line when I reply back to a customer. Please Help!
    Thursday, February 7, 2013 8:40 PM
  • Hi 

    Please follow the below step 

    Settings->Administration->System Settings->Email->Uncheck Use tracking token.


    Thanks & Regards Dhamodharan R

    Tuesday, March 5, 2013 6:27 AM
  • I clicked on Settings->Administration->System Settings but then I don't have the Email option. I only have Administration (again), System Jobs, Auditing, Data Management, and Document Management. I'm assuming I don't have the privileges to change the Tracking token?
    Thursday, April 16, 2015 8:59 PM