none
Moved Synctoy to new pc, recognises folder pairs, but not the actual folder or files RRS feed

  • Question

  • I set up Synctoy on my old laptop to backup several external media drives to other external drives.

    I then got a new laptop.  I copied all the Synctoy files I could find over to the new laptop, and uninstalled from the old one.  Then ended up keeping the old laptop so reinstalled Synctoy on it, and copied what files I could find back onto it hoping to keep the config and setup.

    And it looked like it worked, when I open it up, Synctoy shows all my folder pairs, which is great.

    But when I try to do the actual sync - it doesn't recognise any of the folders of files themselves.  It assumes everything on the source drive is new, and wants to copy it all to the backup drive, which will then have 2 copies of everything.

    With the first drive I tried, I ended up wiping the backup drive and just doing a fresh sync - but that took just over 24 hours to copy everything over.  I have another 2 drives I need to do this with, so was hoping there's an easier solution than doing it this way?

    In conclusion, after I messed it around a lot, SyncToy still recognises the folder pairs that it should sync, it just doesn't recognise that the actual files and folders on the source drive are tied to those same ones on the backup drive.

    If it makes a difference, since my last sync, most of the folders have been renamed slightly so the source drive differs from the backup drive - I don't think this should matter as this is what SyncToy is meant to pickup on anyway.

    Can anyone help?  Or am I better just wiping the backup drives and Syncing anew?

    Tuesday, August 14, 2012 6:41 AM