locked
Failed to register User RRS feed

  • Question

  • Hi All,

     

    Am ruuning OCS 2007 beta in my test environment, no edge servers or external access. Internal users are able to login to communicator client and chat. But when i ran a validation i got the below errors. Please help me in finding out what exactly the reason for these errors.

     

    Maximum hops: 2

    Failed to register user: User sip: xxxxx@xxx.com @ Server

    Failed to send SIP request: No connection could be made because the target machine actively refused it.

    Suggested Resolution: Make sure that the server is listening on the specified IP address/Port/Transport. If you have firewall make sure that this port is open. Make sure that thte server is running.

     

     

     

     

    Tuesday, May 8, 2007 5:48 AM

Answers

  • Hi,

     

    Perhaps you have selected "Check this box to use auto-logon for validation" in the second screen of Front End Server Validation Tool? If true, uncheck it and the error should dissapear.

     

    Regards, Rudi.

    Tuesday, May 8, 2007 6:56 AM

All replies

  • Hi,

     

    Perhaps you have selected "Check this box to use auto-logon for validation" in the second screen of Front End Server Validation Tool? If true, uncheck it and the error should dissapear.

     

    Regards, Rudi.

    Tuesday, May 8, 2007 6:56 AM
  • Hi Shahim,

    Can you let us know the status of your issue? Did RudiS' suggestion help? Please let us know.

    Thursday, May 17, 2007 10:24 PM
  • I am having the same errors if "Check this box to use auto-logon for validation" is selected.. However, auto-logon is working well with communicator. Any thoughts?
    Tuesday, July 24, 2007 2:20 AM