locked
Remote Web Access RRS feed

  • Question

  • I recently purchased windows home server 2011 with hopes of getting remote web access going. I created a domain with microsoft. I forward all ports 443 4125 80 3389 etc I even put the home server on a static Ip still nothing but under the dashboard it says its working? I have a comcast modem smcd3gnv telephone/cable modem.. I also disabled all firewalls please help microsoft why is it so difficult?

    Monday, March 5, 2012 11:11 PM

Answers

  • I set my router for dmz for the web server address and yes port 80 works how do I set up dmz on whs? also ran ping command and it does reply on computer but webpage does not it times out using both windows explorer and mozilla also when I ping http://mydomain.homserver.com I get no response but if I leave out the http://  it pings? frustrated.....


    scott smith



    • Edited by grumpshack Tuesday, March 6, 2012 12:39 AM
    • Marked as answer by grumpshack Sunday, April 1, 2012 1:13 PM
    Tuesday, March 6, 2012 12:18 AM

All replies

  • I recently purchased windows home server 2011 with hopes of getting remote web access going. I created a domain with microsoft. I forward all ports 443 4125 80 3389 etc I even put the home server on a static Ip still nothing but under the dashboard it says its working? I have a comcast modem smcd3gnv telephone/cable modem.. I also disabled all firewalls please help microsoft why is it so difficult?


    note I cant even access it from with in the network on any computer...?
    Monday, March 5, 2012 11:12 PM
  • See if port 80 is blocked from comcast..

    http://canyouseeme.org/

    then try pinging your domain and make sure it is directing you to your comcast IP

    If that all works, open up your WHS to dmz just briefly and see if that works. If it does, remove the dmz and go back to your port forwarding rules

    Monday, March 5, 2012 11:49 PM
  • I set my router for dmz for the web server address and yes port 80 works how do I set up dmz on whs? also ran ping command and it does reply on computer but webpage does not it times out using both windows explorer and mozilla also when I ping http://mydomain.homserver.com I get no response but if I leave out the http://  it pings? frustrated.....


    scott smith



    • Edited by grumpshack Tuesday, March 6, 2012 12:39 AM
    • Marked as answer by grumpshack Sunday, April 1, 2012 1:13 PM
    Tuesday, March 6, 2012 12:18 AM
  • If you go to run/cmd and type "ping mydomain.homeserver.com"

    It should return your external IP address. And if you've enabled DMZ from external to your WHS, then you need to look internally.

    If you can't access from within your network, then it must be a problem with your site. Try going to IIS under server manager/default site/ view site (its on the right hand side). Alternatively you could try restarting the site. Just keep in mind that if you can't view the site as a local host on the server, you won't see it anywhere else.

    Hope this helps..

    Keep at it, it will all make sense soon

    Tuesday, March 6, 2012 4:36 PM
  • okay I just checked at work computer and was able to access my windows home server remote web... Im still not able to view it on my home computer or network?


    scott smith

    Tuesday, March 6, 2012 10:04 PM
  • there should be a setting in your router that enables "loopback", that's what my Tomato router calls it.  This will enable you to remote into your WHS from external ip address from withing your home network. 
    Tuesday, March 6, 2012 10:12 PM
  • there should be a setting in your router that enables "loopback", that's what my Tomato router calls it.  This will enable you to remote into your WHS from external ip address from withing your home network. 
    Enabling loopback is a feature of tomato, which is a custom open source firmware for certain models of router. Features in tomato may not be in consumer routers with manufacturer's firmware installed, unfortunately. This includes loopback, which is usually not a configurable parameter. 

    I'm not on the WHS team, I just post a lot. :)

    Tuesday, March 6, 2012 11:07 PM