none
Ignore "Cannot update port forwarding" does not ignore RRS feed

  • Question

  • I keep getting the Cannot update port forwarding indication in Network Health.  I go in and check the Ignore this issue box....repeatedly, but it keeps coming back.  Any clues how I can get it to remember it and not keep alerting me that network health is in yellow state?
    Monday, May 11, 2009 2:24 PM

All replies

  • You will need to turn off automatic router configuration in the console. (I would walk you through this, but I'm travelling and not in a location where I can access my server console...) As long as that's turned on, Windows Home Server will continue to try to configure your router, which (presumably) you've manually configured.
    I'm not on the WHS team, I just post a lot. :)
    Monday, May 11, 2009 3:20 PM
    Moderator
  • Thats the part I am having difficulty with.  I cannot seem to locate the means to turn off the auto router config in the console.  Appreciate your advice, and if you know how/where to turn it off I would really appreciate it!
    Monday, May 11, 2009 4:09 PM
  • Mike, start the console, then click the Help button. In help, search for configuring your broadband router. Then go back to the contents view. That's the set of topics you will want to read.
    I'm not on the WHS team, I just post a lot. :)
    Monday, May 11, 2009 4:40 PM
    Moderator