Can't Install OneCare RRS feed

  • Question


    I've tried to add OneCare to my wife's rebuilt (XP Media Center, SP2) computer... I continue to receive a 'Service Not Running' prompt and the app closes... checking Services, the Spyware and Firewall services are running, but the OneCare service refuses to start, displaying a 'Dependant Service File Not found or marked for Uninstall' warning. I've done full uninstalls thru the control panel and run the OneCare Cleaner, but with the same results.


    I've also tried a full uninstall and then using the online scan, but receive a 0x04601C01 error. Checking the forums, no one has posted an answer to this one.


    All help is appreciated, since I'd like to get her back up and running and fully protected.



    Sunday, March 23, 2008 9:56 PM


  • It really depends on what you feel like doing - wiping the system, reisntalling XP and updating it with all security patches and getting it up to SP2 would be the cleanest, but is lots of work - you can contact support to see if they have any other information to help resolve the problem. I do suspect that Terminal Services being missing would be the source of the problem, but I can't say I know how to install that - perhaps via add/remove programs/Windows Features...

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2



    Friday, March 28, 2008 2:25 PM

All replies